Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound sample rate changes every startup


  • This topic is locked This topic is locked
1 reply to this topic

#1 Kallin

Kallin

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:04:54 PM

Posted 28 December 2017 - 04:51 AM

Hi all,

 

I have got a whole range of Win 10 errors that I'm trying to fix, but will try to do them one by one. 

First off, the sound sample rate switches to 96000 every time I restart Windows. Also, in the advanced properties of my sound card both settings (regarding "Allow applications to take exclusive control of this device") are checked every time I restart, even though I always leave them unchecked.

 

Also, I haven't got any sound in Windows at all until I start CueMixFx, the audio control panel for the soundcard. I have now been in contact with Motu's support (the soundcard is a Microbook IIc) for almost a year and they have never heard of this issue before. We have tried switching to old driver, different USB ports, different cable, but it just doesn't work well. 

 

Another thing that might be associated with this is that both Google Chrome and Opera started to open all pages from my last session (in addition to the ones I've set to actually open on startup). So every time I restart the computer, it's like it is resetting itself somehow. 



BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,709 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:11:54 AM

Posted 28 December 2017 - 12:38 PM

You opened a new thread in the Malware Removal Logs forum entitled:  Windows 10 acting weird, check for malware?, almost simultaneously with this one.

 

The convention at Bleeping Computer is:  One computer, one problem (or set of problems), one forum, one thread at a given point in time.   If multiple threads are open and conflicting advice is given it is entirely possible that those members participating on thread one will not have any idea that thread two exists and what's going on there.

 

Given what you've already offered on another thread on this forum it would appear that going through the malware removal process, if any, should be done first.  If, after this is complete, there are remaining issues with your machine that are or appear to be Windows 10 related please open a new thread on this forum to address the issues, one at a time.

 

This thread is now being closed so that no confusion will arise.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users