Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 signature problem


  • Please log in to reply
5 replies to this topic

#1 wuzzo

wuzzo

  • Members
  • 131 posts
  • OFFLINE
  •  
  • Local time:03:48 AM

Posted 28 December 2017 - 03:00 AM

Hello-

I'm attempting to install a new audio application on a Windows 7 Pro machine but it won't accept it.  Message is ' Please ensure that app is installed correctly '  followed by ' the .exe has stopped working '

This is the detail;

 

Problem signature:
  Problem Event Name: APPCRASH
  Application Name: SampleTank 3.exe
  Application Version: 3.7.1.0
  Application Timestamp: 59fb4c5b
  Fault Module Name: SampleTank 3.exe
  Fault Module Version: 3.7.1.0
  Fault Module Timestamp: 59fb4c5b
  Exception Code: c0000005
  Exception Offset: 0000000000105693
  OS Version: 6.1.7601.2.1.0.256.48
  Locale ID: 2057
  Additional Information 1: ccac
  Additional Information 2: ccacc383d9112ca93f3c919eeb756039
  Additional Information 3: 4249
  Additional Information 4: 42490590b79498d6ec577c2b4bcfad67
 
 
Problem, Severity, Description
HKEY_CLASSES_ROOT\Installer\Products\D20352A90C039D93DBF6126ECE614057\SourceList\Net\1, arsCritical, Folder does not exist.
 
So I wonder if anybody knows how to fix it ?
 
Happy new year.
 

Edited by wuzzo, 28 December 2017 - 03:01 AM.

Lend me your ears

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:48 PM

Posted 28 December 2017 - 06:59 AM

Program seems to have issues, see HERE.

 

Louis



#3 wuzzo

wuzzo
  • Topic Starter

  • Members
  • 131 posts
  • OFFLINE
  •  
  • Local time:03:48 AM

Posted 29 December 2017 - 11:34 AM

Thanks Louis.   I see that those complaints date from 2014.  I've made IK Multimedia aware of my problem and I'll see if they respond .

Happy new year.


Lend me your ears

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:48 PM

Posted 29 December 2017 - 11:45 AM

Same to you :).

 

Louis



#5 wuzzo

wuzzo
  • Topic Starter

  • Members
  • 131 posts
  • OFFLINE
  •  
  • Local time:03:48 AM

Posted 06 January 2018 - 02:19 PM

OK-  the company, IK Multimedia-  advised a registry hack .    Once I'd deleted all references to the product in HKEY_Classes_Root. and re-booted I was able to install the software successfully.

Unbeknowns to me I had some left-over registry entries from trying to install their trial software earlier.

 

All good now-  it's nice to know that this place is here if I get stuck.


Lend me your ears

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:48 PM

Posted 06 January 2018 - 04:20 PM

Glad you received good assistance at IK...and thanks for getting back to us.

 

Happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users