Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Game will not play after installing, just getting message


  • Please log in to reply
2 replies to this topic

#1 Angel White

Angel White

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Arizona Bay
  • Local time:07:41 PM

Posted 26 December 2017 - 06:08 PM

Hi there, 

 

I recently bought a pc game from Walmart, Game pack included 10 games. I put in the disc and installed them all.. although, there are 3 games that will not start up.   The message i get:

 

"The code execution cannot proceed because MSVCR100.dll was not found. reinstalling the program may fix this problem"

 

I have uninstalled and installed several times to no avail. I even tried googling the issue, which seemed common in the past with different windows versions. Tried changing the settings in the game, and set it to admin permissions. Nothing.  'The game is Amazing Hidden Objects Legacy Games'

 

After installing the games, the three games I'm having issues with, have weird icon on desktop, not sure but it isnt showing the thumbnail properly like all the other games.

 

I am wondering if i should just go and get a new game or try to figure it out. Apparently, after reading on the net, its a windows issue. so if i want to play it, probably need to figure it out? 

 

I am pretty sure i meet all the requirements

 

 HP with Windows 10

 Chrome OS 64 bit Desk 4 gb

 Avast

 

Solutions I've tried to make it work:

 

 Run as Admin

 Change settings to windows 98/ME (as advised)

 Installed MS Visual C Redistributor 64 Latest supported version

 Restarted pc after each of these

 

 

 

Thanks for any help..


Edited by Angel White, 26 December 2017 - 06:11 PM.


BC AdBot (Login to Remove)

 


#2 XboxUnity

XboxUnity

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:41 PM

Posted 17 February 2018 - 02:06 AM

This is a tricky issue if you don't know what you're doing...

 

I suggest checking out this website

https://www.lifewire.com/how-to-fix-msvcp100-dll-not-found-or-missing-errors-2623789



#3 Angel White

Angel White
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Arizona Bay
  • Local time:07:41 PM

Posted 17 March 2018 - 07:33 PM

Thank you ill check it out. 

 

[eta] I will probably not know what im doing, as you said. Thats why i came here, to find someone to walk me through it, but apparently this site is a ghost town for some... I see some people are getting help while others are not. I wonder what it takes to get help here... I started coming here because the other site i used to go to, 247 fixes seemed as desolate. :/


Edited by Angel White, 17 March 2018 - 07:41 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users