Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DHCP on my gateway doesn't work.


  • Please log in to reply
No replies to this topic

#1 mp3774

mp3774

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 26 December 2017 - 06:31 AM

I'm having the suspicion that I'll have to replace this gateway. I don't want to because I can't be home on a set time for a few months.
 
Anyway, I have this (http://www.sagemcom.com/broadband/gateways/docsis-gateways/fst-3486/) gateway and I've been having problems with LAN on this one for a long time. It started when I started having common power outages, on a daily basis more or less, Ethernet ports on it would start flashing, and the one I was using before the outage would stay lit, no matter what, even if I disconnected it, turned it off, computer too, it would just stay on.
 
I tried fixing it for two hours at least, got frustrated, hit it, and that did the job. I never believe those kind of stories, hitting bleep never helped me, but this time it did.
 
So, every time I turned off the PC or there was a power outage, gateway would stop recognizing my PC, it would say unidentified network, and hitting it fixed everything, every time.
 
This is clearly a hardware problem, but I'm really hoping it's not, or that, at least, there's a workaround.
 
It won't let me connect to port 1, port 2 stays lit the whole time, port 3 and 4 are the ones I can get to work.
 
This is only an issue with LAN, I can use Wi-Fi and right now I'm using my cellphone to connect to Wi-Fi and then use tethering from there. So, with it being an issue on LAN, I'm sure this is a hardware issue and that I will have to wait on my ISP to replace this and I'll have to wait an entire day for the possibility of some technician to come.
 
Here's ipconfig and what my LAN discover show's my PC as (https://imgur.com/a/UCoAW).
 
I tried manually setting up IP, DNS server, etc, and it didn't work, but maybe it was just my own incompetence, so I'm willing to try again with some sort of guide. I don't think I skipped a step tho, but I can definitely try, I'm desperate for solutions here.
 
Also, I'm using Windows 10. Don't think that's relevant as the issue here is with the gateway, not my PC, so I don't know if I should provide specs.
 
Also, I tried it with a PC with Windows XP just out of curiosity and it didn't work on that one either. So yeah, appreciate any kind of help here. I'm just really tired and I would love to have internet while I'm not home, I'm not home very much and I would like for my stuff to be downloaded when I get home.
 
Thanks in advance.

Edited by mp3774, 26 December 2017 - 06:32 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users