Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Thunderbird e-mail client


  • Please log in to reply
5 replies to this topic

#1 gringo9h

gringo9h

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Fla.
  • Local time:07:23 PM

Posted 21 December 2017 - 01:45 PM

I have two win10 home grouped computers. Comcast is my internet provider. Thunderbird mail on one working satisfactorily. Would like to use same on the other computer. is this possible.



BC AdBot (Login to Remove)

 


#2 SleepyDude

SleepyDude

  • Malware Response Team
  • 3,083 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:01:23 AM

Posted 21 December 2017 - 03:49 PM

Hi,

 

If you want to use the same e-mail account on both computers then you must have the account configured as IMAP account that way it will work just fine.


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#3 gringo9h

gringo9h
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Fla.
  • Local time:07:23 PM

Posted 21 December 2017 - 04:25 PM

Sounds great. Please explain how this is accomplished. Thank you for responding.



#4 SleepyDude

SleepyDude

  • Malware Response Team
  • 3,083 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:01:23 AM

Posted 21 December 2017 - 06:31 PM

Sounds great. Please explain how this is accomplished. Thank you for responding.

 

How do you have the account setup on Thunderbird now? check the accounts settings and look for POP3 or IMAP on the Server Type

 

tb3-acsettings3.gif


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#5 gringo9h

gringo9h
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Fla.
  • Local time:07:23 PM

Posted 23 December 2017 - 03:28 PM

Thank you very much Sleepy Dude. You nailed it. With your help, I have them both working great. PROBLEM SOLVED.



#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,281 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:23 PM

Posted 25 December 2017 - 07:09 PM

Reference:  https://support.mozilla.org/en-US/kb/thunderbird-and-comcast .

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users