Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pages Don't Display


  • This topic is locked This topic is locked
27 replies to this topic

#1 ejames82

ejames82

  • Members
  • 404 posts
  • OFFLINE
  •  
  • Location:oswego, ny
  • Local time:03:12 AM

Posted 26 September 2006 - 08:26 PM

when i post, log out, and especially on ebay, i get "this page cannot be displayed" about 30% of the time. i also had an expert help me with memtest, to no avail.
Logfile of HijackThis v1.99.1
Scan saved at 9:04:20 PM, on 9/26/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\ZoneLabs\vsmon.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe
C:\Program Files\Webroot\Spy Sweeper\SpySweeper.exe
C:\Program Files\Java\j2re1.4.2_03\bin\jusched.exe
C:\Program Files\Webroot\Spy Sweeper\SpySweeperUI.exe
C:\Program Files\QuickTime\qttask.exe
C:\HP\KBD\KBD.EXE
C:\windows\system\hpsysdrv.exe
C:\WINDOWS\System32\hkcmd.exe
C:\WINDOWS\ALCXMNTR.EXE
C:\WINDOWS\AGRSMMSG.exe
C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe
C:\Program Files\Webroot\Spy Sweeper\SSU.EXE
C:\WINDOWS\system32\wuauclt.exe
C:\Program Files\Hijackthis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.ebay.com/
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = localhost
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O4 - HKLM\..\Run: [VTTimer] VTTimer.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\j2re1.4.2_03\bin\jusched.exe"
O4 - HKLM\..\Run: [SpySweeper] "C:\Program Files\Webroot\Spy Sweeper\SpySweeperUI.exe" /startintray
O4 - HKLM\..\Run: [Recguard] C:\WINDOWS\SMINST\RECGUARD.EXE
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [PS2] C:\WINDOWS\system32\ps2.exe
O4 - HKLM\..\Run: [KBD] C:\HP\KBD\KBD.EXE
O4 - HKLM\..\Run: [IgfxTray] C:\WINDOWS\System32\igfxtray.exe
O4 - HKLM\..\Run: [hpsysdrv] c:\windows\system\hpsysdrv.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\System32\hkcmd.exe
O4 - HKLM\..\Run: [EarthLink Installer] " /C
O4 - HKLM\..\Run: [AlcxMonitor] ALCXMNTR.EXE
O4 - HKLM\..\Run: [AGRSMMSG] AGRSMMSG.exe
O4 - HKLM\..\Run: [Zone Labs Client] "C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [kav] "C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe"
O4 - Startup: ERUNT AutoBackup.lnk = C:\Program Files\ERUNT\AUTOBACK.EXE
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll (file missing)
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll (file missing)
O9 - Extra button: Web Anti-Virus - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\scieplugin.dll
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {193C772A-87BE-4B19-A7BB-445B226FE9A1} (ewidoOnlineScan Control) - http://download.ewido.net/ewidoOnlineScan.cab
O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/SharedC...bin/AvSniff.cab
O16 - DPF: {5D86DDB5-BDF9-441B-9E9E-D4730F4EE499} (BDSCANONLINE Control) - http://download.bitdefender.com/resources/scan8/oscan8.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/...b?1153272818000
O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/SharedC...n/bin/cabsa.cab
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdat...b?1153273006906
O16 - DPF: {7B297BFD-85E4-4092-B2AF-16A91B2EA103} (WScanCtl Class) - http://www3.ca.com/securityadvisor/virusinfo/webscan.cab
O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://www.pandasoftware.com/activescan/as5free/asinst.cab
O16 - DPF: {9D190AE6-C81E-4039-8061-978EBAD10073} (F-Secure Online Scanner 3.0) - http://support.f-secure.com/ols/fscax.cab
O16 - DPF: {EF791A6B-FC12-4C68-99EF-FB9E207A39E6} (McFreeScan Class) - http://download.mcafee.com/molbin/iss-loc/...851/mcfscan.cab
O20 - Winlogon Notify: igfxcui - C:\WINDOWS\SYSTEM32\igfxsrvc.dll
O20 - Winlogon Notify: klogon - C:\WINDOWS\system32\klogon.dll
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
O20 - Winlogon Notify: WRNotifier - C:\WINDOWS\SYSTEM32\WRLogonNTF.dll
O23 - Service: Kaspersky Anti-Virus 6.0 (AVP) - Unknown owner - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe" -r (file missing)
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe
O23 - Service: Webroot Spy Sweeper Engine (WebrootSpySweeperService) - Webroot Software, Inc. - C:\Program Files\Webroot\Spy Sweeper\SpySweeper.exe

BC AdBot (Login to Remove)

 


#2 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:09:12 AM

Posted 30 September 2006 - 09:57 AM

Hello,

Most probably the cause is one of your Security programs installed. Spysweeper, Zonealarm or Kaspersky. But I guess it's Zonealarm mainly causing this, it blocks certain components (ads for example) on e-bay and that causes the page cannot be found.
Look under privacy > ad blocking and turn that feature off and test again.
Also, make sure your Zonealarm settings are set to default, because I still see too many people changing default settings while not really understanding what they are changing > result, can't connect certain sites.

Also, in case when it doesn't work after changing in Zonealarm, just disable zonealarm and look if it works then. In case it does, it's really your zonealarm. In case it doesn't, it could be the Web antivirus or Pro Active Defense Feature in your Kaspersky causing this, or your Spysweeper.

So to find out what program exactly the culprit is, just disable them (rightclick on icon in tray and choose exit) and test which program exactly is doing this. Once we know that, we can start to look what setting exactly needs to get changed.
AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.

#3 ejames82

ejames82
  • Topic Starter

  • Members
  • 404 posts
  • OFFLINE
  •  
  • Location:oswego, ny
  • Local time:03:12 AM

Posted 30 September 2006 - 06:19 PM

miekiemoes,
i guess you're saying that i'm clean. i was almost hoping that you'd find something. it's interesting that you would mention that about the ad blocker in zone alarm, because i would see the message covering over the ads while the rest of the page would remain.
i will go through all of your recommendations and get back to you. thank you. Ed James

#4 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:09:12 AM

Posted 30 September 2006 - 06:52 PM

Hi,

Yes, I can't see anything suspicious in your log. The problem you are talking about is a known problem caused by Security software.
AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.

#5 ejames82

ejames82
  • Topic Starter

  • Members
  • 404 posts
  • OFFLINE
  •  
  • Location:oswego, ny
  • Local time:03:12 AM

Posted 30 September 2006 - 07:00 PM

miekiemoes,
the zone alarm that i have is the free personal version. i don't think there is a privacy tab. if there is, i don't know how to get there. could you help me? thanks, Ed James

#6 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:09:12 AM

Posted 30 September 2006 - 07:09 PM

Hi, disable your Zonealarm and let me know if that solves your problem.
If so, then it should be another setting we'll have to look into there.

If disabling zonealarm didn't solve the problem, then start with disabling Kaspersky, Spysweeper.. I just want to know first what program is the culprit. Once we found the culprit, then we can look into settings.
AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.

#7 ejames82

ejames82
  • Topic Starter

  • Members
  • 404 posts
  • OFFLINE
  •  
  • Location:oswego, ny
  • Local time:03:12 AM

Posted 01 October 2006 - 03:14 AM

miekiemos,
the triad doesn't seem to work well together. if i disable zone alarm or spy sweeper, i don't get the messages. i haven't tried to disable the kaspersky because i would rather live with the messages than to change anything about their program. besides, i don't think it's them. right now i am running without zone alarm. the moment of truth will be when i post. that's when the messages are most prevalent. i will give these tests more time and let you know tomorrow. thanks again, Ed James

#8 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:09:12 AM

Posted 01 October 2006 - 03:44 AM

Hi,

Not sure if I understand you....

if i disable zone alarm or spy sweeper, i don't get the messages

What messages?

the triad doesn't seem to work well together

What are you meaning with this?

I actually still don't know what the culprit is.

Ok, let's make things clear here...

When you disable Zonealarm, are the pages working? Because that's what I understand here:

if i disable zone alarm or spy sweeper, i don't get the messages


AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.

#9 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:09:12 AM

Posted 01 October 2006 - 04:21 AM

Someone confirmed me that there are indeed incompatibility issues with Kaspersky and Zonealarm. So I recommend you uninstall Zonealarm and install another free firewall instead:

Agnitum Outpost Free, Comodo OR Kerio are FREE firewalls.

Please read next as well, to make sure that you properly configure your Firewall:

Understanding and using firewalls
AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.

#10 ejames82

ejames82
  • Topic Starter

  • Members
  • 404 posts
  • OFFLINE
  •  
  • Location:oswego, ny
  • Local time:03:12 AM

Posted 01 October 2006 - 11:57 AM

miekiemoes,
the messages that i am referring to are entitled "this page cannot be displayed" there is a bunch of info with it, all of which i have tried to no avail. also i need to mention that a second try usually gets the page that i am after. it's a minor inconverience, not something that's killing me.
the triad i speak of is the combination of kaspersky, spy sweeper, and zone alarm. if i shut down either spy sweeper or zone alarm, i don't get the messages. if i didn't have to work last night, i would have been on the computer. i am surfing without zone alarm right now. i have considered the possibility that zone alarm might not work right, from the very beginning. i have read at least a hundred articles that state zone alarm caused problems for the people who were using it. being a computer newbie, i wanted to make sure that i could change firewalls properly, so i have collected about a dozen threads and links that tell how to uninstall zone alarm. i will proceed throughout the day visiting, logging in, and posting on safe sites without the zone alarm and if i don't get any messages, i will know for sure that they are causing me a problem.
i have heard good things about kerio, agnitum outpost, comodo, and jetico. i think i should be collecting info about them too. what if they're not as good as zone alarm? i just want to make sure that i can remove the necessary files when i uninstall a firewall.
so my plan today will be to surf on safe sites without zone alarm on, to see how well it works, and i will keep you informed. thanks again, Ed James

#11 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:09:12 AM

Posted 01 October 2006 - 12:18 PM

Hi,

Well, turning a firewall off is not a good idea. And since you don't have any problems with these 'pages cannot be displayed' since zonealarm is turned off - and also since you say you always had the feeling that zonealarm didn't work properly, I wouldn't hesitate too long though and just uninstall zonealarm via add/remove programs and install another firewall instead.

what if they're not as good as zone alarm?

Ehm... imho, above mentioned firewalls are better than zonealarm.. cause less issues as well. Kerio is a great one, so as Outpost.
So, since they are free anyway and you don't know really which one to choose, well just install one and test it for about a week or so. Then uninstall it and install another one and test it. Then you can decide afterwards which one to keep. Never install them together, because you'll have big problems.

Trying software yourself is still the best method. Because after all, it's you who have to work with it - if it's user friendly enough etc etc.

Edited by miekiemoes, 01 October 2006 - 12:18 PM.

AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.

#12 ejames82

ejames82
  • Topic Starter

  • Members
  • 404 posts
  • OFFLINE
  •  
  • Location:oswego, ny
  • Local time:03:12 AM

Posted 02 October 2006 - 10:42 AM

miekiemos,
zone alarm worked so well with mcafee and spy sweeper on my win98, that i had to give it the benefit of the doubt. unfortunately it's not working as it should this time. with zone alarm shut down i get no messages. when i post it works flawlessly. you have helped me to realize exactly what my problem is. i am going to change firewalls. thank you for all the help. Ed James

#13 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:09:12 AM

Posted 02 October 2006 - 11:08 AM

Hi,

Yes, but Windows 98 and Windows XP are totally different. Also, Zonealarm has been updated as well, and many people are having problems after certain zonealarm updates.
I have used Zonealarm in the past, but I uninstalled it again, since I started to have a lot of issues with it after an update. Also, Zonealarm did not do what I asked it to do. That's why I uninstalled it and installed another firewall instead.... and I never looked back anymore :thumbsup:

Anyway, now we know the cause and know how to fix it.. I assume that this issue is resolved now?
AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.

#14 ejames82

ejames82
  • Topic Starter

  • Members
  • 404 posts
  • OFFLINE
  •  
  • Location:oswego, ny
  • Local time:03:12 AM

Posted 03 October 2006 - 07:17 PM

miekiemoes,
i know that i need to switch firewalls and that will require two things that i have never done before, search for and remove files, and the big one, edit the registry.
i know how to search for files, removing them i don't. i have an idea how it's done and also have that info on a cassette tape.
i know how to access the registry editor via run>regedit, but have never made changes. up 'til now i haven't had any reason to. zone alarm isn't very specific how to do this, nor is any part of their link. it could be much more newbie-friendly.
i plan on trying kerio first. i have heard more good things about them than the others. thanks again, Ed James

#15 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:09:12 AM

Posted 04 October 2006 - 01:34 AM

i know that i need to switch firewalls and that will require two things that i have never done before, search for and remove files, and the big one, edit the registry.

That's not needed.. Just uninstall via add/remove programs.
don't start with deleting files manually and deleting keys in the registry manually, because you'll break your computer like that.
Zonealarm uninstalls just fine (uninstalling removes files and registry keys)
AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users