Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hyperlinking in Word Documents


  • Please log in to reply
2 replies to this topic

#1 AvidRdr

AvidRdr

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:04 AM

Posted 20 December 2017 - 04:31 PM

For years, when typing a hyperlink in a Word document, after spacing, the link font would automatically turn blue and become a connectable hyperlink within the document.  That is no longer the way it working for me.  When I type in a link, I have to highlight it, right click, then scroll down to "hyperlink," click on it and a window pops up with data in it and at the bottom a button that read "okay."  After clicking on the "okay" button, the text is then turned blue and a true hyperlink created.  

 

Is there any way that you know of to set anything up so that hyperlinking works the way it used to.  The new way is cumbersome and takes unnecessary time away from production.
 



BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,287 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:11:04 AM

Posted 20 December 2017 - 04:49 PM

Looks like you should look in File \ Options \ Proofing \ AutoCorrect Options \ AutoFormat tab and check Internet and network paths with hyperlinks.



#3 AvidRdr

AvidRdr
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:04 AM

Posted 21 December 2017 - 11:00 AM

Thank you so much, BC Advisor.  That worked wonderfully well.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users