Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Can't connect to this network"


  • Please log in to reply
No replies to this topic

#1 Michirin

Michirin

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Philippines
  • Local time:12:22 AM

Posted 20 December 2017 - 03:14 AM

I recently bought an ASUS VivoBook and installed some softwares in it. The Wi-Fi worked perfectly. And then after some time, I opened the Task Manager and found that the disk is already running at 100% even if no applications were opened. I searched some solutions regarding it such as disabling the MSISupport, Superfetch and Windows Search. The disk is okay now. However, the laptop cannot connect to our Wi-Fi. I've tried undoing the changes I've done but it still won't connect. I tried scanning for viruses and malware but the laptop is clean. I've also tried uninstalling the driver but it still won't work. Help me please :'(

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users