Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

TalkTalk/Solar panels


  • Please log in to reply
No replies to this topic

#1 tedsedg

tedsedg

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 19 December 2017 - 10:22 AM

I recently had a new Super router from talktalk, to start on 25/11/17. The service started OK, until I checked my solar panel link. I get info from the panels through the router to my PC. The old router worked fine The new one didn't. No info came down from the router to the PC. So I think the problem is with the router. Talktalk couldn't fix it, so I had my own solar engineer come & fix it. This cost £234. I think talktalk should Pay, because the problem started with the new router. I should say that the info from the router came  to my PC wirelessly. My engineer had to  hard wire it. Has any one else the same problem?  Yours Tedsedg.


Edited by Chris Cosgrove, 19 December 2017 - 07:19 PM.
Moved from Win 7 to 'External hardware'.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users