Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mic auto mutes itself


  • Please log in to reply
5 replies to this topic

#1 racerx44

racerx44

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:58 AM

Posted 17 December 2017 - 03:16 PM

Hello all. I'm hoping I can get an idea as to why my microphone headset automatically mutes itself. It started about a month ago and I have replaced the headset twice with a different brand each time. The current one I'm using is Logitech G933. Got it today, installed, and the same problem exists no matter what headset I use. I'm using Windows 10 machine. Someone on another forum said I might have the Kovter Trojan, I went through the removal process twice and both times the removal tool said I didn't have the virus.   Please if you have any ideas I would be thankful.

 

racerx44 



BC AdBot (Login to Remove)

 


#2 mightywiz

mightywiz

  • Members
  • 884 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:58 AM

Posted 18 December 2017 - 12:58 PM

if you right click the speaker in the task bar and select the recording devices, then right click on the microphone and select properties again.  one of the tabs should have a box that says something like "let other programs take control of mic settings".

 

you want this to be unchecked, so programs like skype can't auto-mute your mic or reduce the gain levels of the mic automatically.

 

let us know if this is what is causing your issues.


Edited by mightywiz, 18 December 2017 - 12:58 PM.


#3 racerx44

racerx44
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:58 AM

Posted 19 December 2017 - 06:43 PM

Thanks mightywiz, I did what you suggested and it didn't change anything.



#4 mightywiz

mightywiz

  • Members
  • 884 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:58 AM

Posted 20 December 2017 - 04:15 PM

oh wait! maybe this is the related to the same windows 10 stupid audio problems.

 

you need to go into sound properties and check the box "disable all enhancements".

 

 

try that and let us know if that fixes your issue,  win10 does some funky things with the enhanced enabled.  maybe the mic problem is also included!

 

but let us know if it fixes it!



#5 racerx44

racerx44
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:58 AM

Posted 25 December 2017 - 08:59 PM

It didn't fix it.

#6 mightywiz

mightywiz

  • Members
  • 884 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:58 AM

Posted 27 December 2017 - 11:42 AM

maybe your connector your plugging your headset into is dirty.   take the 3.5mm plug on the end of the cable in plug it in/out several times (like 15 -20 ) to break any carbon that  built up on the connector.   maybe it's just that simple.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users