Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help with jump drive windows install


  • This topic is locked This topic is locked
4 replies to this topic

#1 Jeremy1369

Jeremy1369

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 16 December 2017 - 09:58 AM

I am having trouble getting windows 10 to install from a usb drive. I have tried a 64GB 3.0 usb and a 16GB 3.0/2.0 usb and have the same issue. I download windows 10 from the media creation tool which seems to go fine but when I hook it to the motherboard I get the no drivers found error message I tried plugging the drive into my 3.0 port and 2.0 port with no success - I have no idea what I'm doing wrong and it is driving me crazy please.

Thanks,
Jeremy


Edited by hamluis, 16 December 2017 - 11:22 AM.
Moved from Internal Hardware to Win 10 - Hamluis.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,676 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:20 AM

Posted 16 December 2017 - 10:07 AM

What is the make and model of the computer or if custom the make and model of the motherboard?

 

Is this going to be a clean install of Windows 10 or are you trying to upgrade an existing OS?

 

Did you use Media Creation Tool to create the bootable flash drive or some other software?


Edited by JohnC_21, 16 December 2017 - 10:09 AM.


#3 Jeremy1369

Jeremy1369
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 16 December 2017 - 10:11 AM

Gigabyte H110-D3A motherboard
Clean install
Used media creation tool

#4 JohnC_21

JohnC_21

  • Members
  • 24,676 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:20 AM

Posted 16 December 2017 - 10:29 AM

Was this error a no drivers found or no drive found? Just wanted to confirm.

 

USB was first boot device in UEFI as dc3 posted?  How far into the install did you get?


Edited by JohnC_21, 16 December 2017 - 10:29 AM.


#5 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,359 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:05:20 AM

Posted 16 December 2017 - 11:24 AM

This thread is a duplicate of:   Windows install with thumb drive help

 

It is being locked to avoid confusion and to follow the Bleeping Computer convention of "one problem, one computer, one forum, one thread."


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1809, Build 17763 

     Presenting the willfully ignorant with facts is the very definition of casting pearls before swine.

             ~ Brian Vogel

 

 

 

              

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users