Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sony Vegas 14/15 Stop Working as Soon as i click on magic Bullet and Hitfilm Plu


  • Please log in to reply
4 replies to this topic

#1 vishalchoudhary

vishalchoudhary

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:14 AM

Posted 15 December 2017 - 10:31 PM

 
hello Firends i am using Dell n5010 laptop with i3  350 MHZ and 3 gb ram, 500gb HDD and 1gb inbulit Intel HD Graphics,  and When was using vegas pro 14 with Magic bullet Suite plugin ver 11.0 it is working fine, but yesterday when i added magic bullet 13.0 plugin then when i click on that plugin in vegas pro suddenly it stopped working, and then i realised that even in vegas pro inbulit plugin hitfilm was also giving error,so i unistalled vegas pro again and remove all registery entry and this time i installed ver 14 and then ver 15 also then i realised that some inbulit plugin like hitfilm are also stopped working suddenly when i click on them also. so whats the problem ?????
 
Extra Information
   File:                C:\Users\Root\AppData\Local\VEGAS Pro\14.0\dx_video_grovel_x64.log
   File:                C:\Users\Root\AppData\Local\VEGAS Pro\14.0\svfx_video_grovel_x64.log
   File:                C:\Users\Root\AppData\Local\VEGAS Pro\14.0\ocio_x64.log
   File:                C:\Users\Root\AppData\Local\VEGAS Pro\14.0\dx_grovel_x64.log
   File:                C:\Users\Root\AppData\Local\VEGAS Pro\14.0\gpu_video_x64.log
   File:                C:\Users\Root\AppData\Local\VEGAS Pro\14.0\00000000.restored.veg
 
Problem Description
   Application Name:    VEGAS Pro
   Application Version: Version 14.0 (Build 244) 64-bit
   Problem:             Unmanaged Exception (0xc0000005)
   Fault Module:        C:\Program Files\VEGAS\VEGAS Pro 14.0\vegas140.exe
   Fault Address:       0x0000000000000000
   Fault Offset:        0x0000000000000000
 
Fault Process Details
   Process Path:        C:\Program Files\VEGAS\VEGAS Pro 14.0\vegas140.exe
   Process Version:     Version 14.0 (Build 244) 64-bit
   Process Description: VEGAS Pro
   Process Image Date:  2017-03-09 (Thu Mar 09) 11:12:48


BC AdBot (Login to Remove)

 


#2 softwaremaniac

softwaremaniac

  • Malware Study Hall Senior
  • 790 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croatia
  • Local time:08:44 PM

Posted 15 December 2017 - 10:56 PM

Hi, are your GPU drivers up-to-date?



#3 vishalchoudhary

vishalchoudhary
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:14 AM

Posted 16 December 2017 - 03:37 AM

its inbuilt intel HD Graphics and its updated



#4 nickos

nickos

  • Members
  • 203 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:cyprus
  • Local time:09:44 PM

Posted 17 December 2017 - 06:27 AM

is not a matter of any drives but your problem have to do with any of the follows

 

if your trying to render a 4k video you will need much more ram and a fully compatible 4k video card 

 

furthermore vegas have some issues with quick times v.7.xx and with some .mov video files

 

some third party plugins are still incompatible  with the newer version of magix vegas

 

pirate versions of vegas have issues too


Edited by nickos, 17 December 2017 - 01:21 PM.


#5 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:07:44 PM

Posted 17 December 2017 - 06:57 PM

Can you revert to the earlier versions - Vegas pro 14 with Magic bullet Suite plugin ver 11.0 ?

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users