Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Booting and Monitor Problem


  • Please log in to reply
2 replies to this topic

#1 Nyaveria

Nyaveria

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:41 PM

Posted 15 December 2017 - 07:28 PM

Having two problems, which could be related.

 

1st Problem: This has been going on for a year or so and it is on the rare side(average once a month maybe). My computer doesn't boot up, but do hear fans/Harddrive and see lights inside.

I can fix this by turning everything off, unplugging power cable, holding power button down for 30 secs and then open the case remove the RAM, then put it all back together.

 

What could be causing this and any solutions?

 

2nd Problem: This one started this week, day after doing the above fix. While gaming after a period of time my monitor goes black and says DVI No Signal. When it happens I can still hear the game playing and music playing if I have music on(Music Bee or Spotify). If I shut it down, it boots back up without issue. This seems to only happen when I game, I have yet to experience this at any other time while on my PC.

Seems to happen when I have been playing a game for hour or so at least.



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:41 PM

Posted 16 December 2017 - 07:19 AM

Sounds like something in the motherboard or video sub-system to me.

The newest problem may/may not be related to the latest problem.

First step (IMO) would be to ensure that the BIOS is updated to the latest version - but I'm not a hardware expert.

If you'd like more expert assistance, I'd suggest posting over in the Internal Hardware forums:    http://www.bleepingcomputer.com/forums/f/7/internal-hardware/ 


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 Nyaveria

Nyaveria
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:41 PM

Posted 16 December 2017 - 02:51 PM


If you'd like more expert assistance, I'd suggest posting over in the Internal Hardware forums:    http://www.bleepingcomputer.com/forums/f/7/internal-hardware/ 

Thanks I posted it there.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users