Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Doogee Camera Problem


  • Please log in to reply
No replies to this topic

#1 Ivann700

Ivann700

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Slanec, Kosice-okolie, Slovakia
  • Local time:11:50 PM

Posted 14 December 2017 - 04:02 PM

Hello. I got a Doogee X20 phone yesterday. I tried to record video. But at longer ranges than around 30 cm, it dropped ALOT s of frames. It has dual camera. I downloaded a app wich has a option to blink the flash to tell the camera that it is recording at long, when turned off, frame drops did stopped, but the camera ignored anything far than couple of centimeters. So it is sort of a useless camera.
Bananas never lose...
 

OS: Windows 10 Pro x64, AntiVirus: ESET Internet Security, Firewall: ESET IS, PC: Fujitsu Esprimo P5731, CPU: Intel Core 2 Duo E7500
Mobo: Fujitsu D3011-A1, RAM: DDR3 4GB @ 666 MHz (But really), Storage: Seagate Barracuda 80 GB 7K RPM SATA II + WD Blue 1 TB SATA III
GPU: nVidia GT710 2 GB @ 1251 MHz, Sound: That ricer, stuff, PSU: Unknown, most likely OEM, Case: Fujitsu P5731


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users