Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Instalshield and Internet Issues


  • Please log in to reply
No replies to this topic

#1 Paelavong

Paelavong

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 14 December 2017 - 11:41 AM

Hi, 
 

I've been trying to fix this for some days and I only have recently formatted my PC. For some reason my internet shows connected straight away but when trying to browse it says check my proxy or something. All other devices are ok except my PC.

 

After a few while of trying to resolve the issue I noticed that a program called installshield keeps trying to popup and do something but it's always unsuccessful. I always keep closing it but for some strange reason, whenever I close this app it disconnects me from any browsing activity such as IE, Chrome, Steam, Discord but I can still play online game but it sayd I have no internet when I try to browse.

 

I hope you can help me.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users