Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot install executable on newly created vm


  • Please log in to reply
No replies to this topic

#1 DillionBob

DillionBob

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:42 AM

Posted 11 December 2017 - 08:42 PM

Not sure if this would be server or desktop, but let me explain.

 

I have a Windows 2012 server with Hyper-V. I'm able to install programs and such on this host server. I decided to spin up a vm and install Windows 10 on it. The problem I'm having is that I am unable to install ANY programs. I've tried downloading the executable on the host server, then moving it over. I've tried using command line. I've even made sure everything concerning downloads was enabled in "Internet Options". 

 

I thought maybe there was an issue with the ISO I used, however I spun up a W10 vm on another system entirely, and had no issues. I'm thinking maybe it could be an issue with Hyper-V, so I removed, and re-added the feature with the same results. Has anyone had anything remotely like this? If I can add anymore details please let me know.

 

Thanks



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users