Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange Firefox Behavior


  • Please log in to reply
No replies to this topic

#1 LittleGreenDots

LittleGreenDots

  • Members
  • 444 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Metro Detroit Area
  • Local time:03:33 PM

Posted 11 December 2017 - 02:50 PM

My laptop is Windows 7 and my browser of choice is Firefox.

 

Let me describe a recent issue.  I am very active on Fluckr and have a Yahoo/Flckr account that I access every day.  Recently I signed in, worked on Flickr and signed out.  An hour later I tried to sign back in and my password didn't work.  I've had this happen a few times now.  A screen popped up with a link to challenge my password.  I will attach a jpg of that.  This sort of behavior has occurred a few times now, i.e., that my password was challenged, though I only saw this link pop up one time.

 

I am accessing the internet at work, using (with permission) wi-fi that the owner allows me to share.  But I've had similar issues on my own private account.  Currently I do not have personal internet access.

 

I noticed something odd and that is what my question concerns.  When I have Firefox open, the Firefox icon is on display in the quick launch bar at the bottom of my screen.  When I hover the mouse over the icon, the background of the icon is red.  I had a friend do this same action on his computer and the background changed to a different shade of gray.

 

What does this red indicate?  Any suggestions on a solution?  I've had problems with three different computers, and submitting them to infection scans here, and taking them into the shop to have the hardware checked has not revealed any problems at all.  I think somehow the network is a link to my problems.

 

I can't see how to upload the image of that link.  Is there a way I can do that?  I also have an image of the icon background as red.


Edited by LittleGreenDots, 11 December 2017 - 02:51 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users