Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Game server errors keeps disconnecting.


  • Please log in to reply
6 replies to this topic

#1 DGBJR

DGBJR

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:10 AM

Posted 11 December 2017 - 07:54 AM

Im having this problem everytime i try to play online pool it keeps disconnecting it keeps saying reconnecting very irritating ive tried many things to fix it to no avail i know it must be a server error but im stuck on this one cant seem to get it to work any suggestions would be great. tyvm.



BC AdBot (Login to Remove)

 


#2 Replicator

Replicator

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dark Basement
  • Local time:11:10 PM

Posted 11 December 2017 - 09:58 AM

Double-check your DHCP lease time in a command prompt. If it's too short it will have your PC's IP address released, then renewed at set intervals, thus dropping your connection in the process.

You can check by clicking start > typing cmd in the search bar and press enter > then at the command prompt, type ipconfig /all and press enter.

 

Also, did you try a router reset?



#3 DGBJR

DGBJR
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:10 AM

Posted 11 December 2017 - 10:29 AM

yes several times on the router reset also done a total networking reset also flush dns cache an resolver a few times.



#4 DGBJR

DGBJR
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:10 AM

Posted 11 December 2017 - 10:30 AM

but i will try your suggestion on the dhcp lease.



#5 DGBJR

DGBJR
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:10 AM

Posted 11 December 2017 - 10:38 AM

Says yes on the dhcp it is enabled how do i disable it or whatever i need to do.[attachment=200425:Capture.PNG]



#6 DGBJR

DGBJR
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:10 AM

Posted 11 December 2017 - 06:23 PM

Ty my friend  i went in to my router settings an unchecked it where it says DHCP enabled an now it seems its working great tyvm.my brother. :bounce:



#7 Replicator

Replicator

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dark Basement
  • Local time:11:10 PM

Posted 11 December 2017 - 10:15 PM

Good work DGBJR.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users