Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

autocorrect correcting correct words in windows 10


  • Please log in to reply
4 replies to this topic

#1 lkbuxton

lkbuxton

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Cincinnati, OH
  • Local time:11:53 AM

Posted 10 December 2017 - 05:42 PM

Hi, This is regarding my work computer using windows 10.  I received a new laptop a couple months ago, but it had many many issues -- one was this same issue.  I requested a new one and they sent a new laptop with windows 10.  it worked great, and there were no issues.

 

i gradually installed vmware horizon, citrix receiver, total commander -- no issues.  

 

Then I installed UltraEdit v21.30.  From that point forward, I have the same old issues with autocorrect.  For instance, it corrects Sharath (name of a person on my team that I type many times a day) to Shartah, data to dat (I'm in the data business, so type that all the time), and reverses some letters as I type, usually pretty consistently -- the becomes teh, usually became usaully, and others.  

 

I uninstalled UltraEdit, but that did not help.  I turned off autocorrect in the system settings and in MS Outlook.  That did not help.

 

I found the roaming dictionaries from the UltraEdit install and deleted them.  That did not help.

 

I opened all the ms office dictionary files and found no entries that would cause this.

 

I looked for a system restore point, but it was before my tech support people installed all the software, so I could not revert.  I did create a new system restore point, but it is after the problem began.

 

I need help!  This seems almost like a virus, but my windows defender scan comes up fine.  

 

Can someone please help me?  Thanks in advance!!  



BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 7,837 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:12:53 PM

Posted 10 December 2017 - 07:38 PM

Have you checked your Windows 10 Settings?  Settings->Devices->Typing Pane

 

See also: https://www.windowscentral.com/how-edit-custom-spell-check-dictionary-windows-10

 http://windowsclan.com/how-to-add-or-remove-words-from-spell-check-dictionary-in-windows-10/


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

      Memory is a crazy woman that hoards rags and throws away food.

                    ~ Austin O'Malley

 

 

 

              

 


#3 lkbuxton

lkbuxton
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Cincinnati, OH
  • Local time:11:53 AM

Posted 10 December 2017 - 08:51 PM

Thanks for responding!

 

Yes, I have gone into the Typing pane and turned everything off.  that did not help, it still changes Sharath to Shartah.

 

It still highlights "misspelled" words as it just did typing this, and I added Sharath to the dictionary.  That may help.  It worked just hten  (but it reversed the letters in then...as you see.)

 

The words are not even in my custom dictionary, as I followed the links you sent.  The only item there is #LID 1033.  

 

I wonder if something is in my registry??  I would not know how to find it.  Whatever this is is quite deep in the system.  I wish I had thought to create a system restore point each time I installed something, but I was not smart enough to do that!



#4 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 7,837 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:12:53 PM

Posted 10 December 2017 - 09:29 PM

Unfortunately, I know absolutely nothing about UltraEdit and it seems, from the chronology you've provided, that it is at the root of your issues.

 

Are you able to contact their support?


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

      Memory is a crazy woman that hoards rags and throws away food.

                    ~ Austin O'Malley

 

 

 

              

 


#5 lkbuxton

lkbuxton
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Cincinnati, OH
  • Local time:11:53 AM

Posted 10 December 2017 - 09:36 PM

I emailed their support when it happened, so hoping they can help.  they may be able to point me to registry items or something that get modified on the installation but not removed when it uninstalls.  OR, maybe i have some kind of undetectable virus or something.  this is totally baffling.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users