Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sleep Mode. Just shut down and restart??


  • Please log in to reply
1 reply to this topic

#1 JazzMahn

JazzMahn

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Location:Carmi, Illinois
  • Local time:04:39 PM

Posted 09 December 2017 - 07:57 AM

I rebuilt a HP Pavilion with Windows Vista on it.  Installed 7 and then 10.  All is running fine except for one thing.  The sleep mode option is not available.  It lists shut down and restart.

 

I am sure there is a setting for sleep mode but I can't find it.

 

Thanks in advance for your assistance.

 

Happy Holidays



BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 6,827 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:05:39 PM

Posted 09 December 2017 - 11:20 AM

Control Panel, Power Options, Choose what the power button does link, Change settings that are currently unavailable link.  Check/uncheck the checkboxes at the bottom of the window for the options you want in regard to sleep, hibernate, etc.

 

By the way, I always turn off Fast Startup.


Brian  AKA  Bri the Tech Guy (my website address is in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
             ~ Lauren Bacall
              

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users