Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Windows 7 Update Issue - Fixed

  • Please log in to reply
1 reply to this topic

#1 GoshenBleeping


  • Members
  • 251 posts
  • Gender:Male
  • Local time:08:23 AM

Posted 07 December 2017 - 09:02 AM

System:  Windows 7 Home Premium 64 bit


Yesterday Dec 6 I tried to run Windows update. Received error message that service was not running. Which was NOT true. I tried stopping / starting service, and running Windows update, but still received the error message.


BUT - I was able to fix the problem by doing the following:

(1) Opened command prompt as Administrator

(2) Used date command to change date from Dec 6 to Dec 3

(3) Launched Windows Update - it worked!! There was one important update that was installed

(4) Rebooted

(5) Used date command to change date from Dec 3 back to correct date of Dec 6

(6) Launched Windows Update - it worked!!


Not sure why this fixed the problem, but it worked.  


BC AdBot (Login to Remove)



#2 OldPhil



  • Members
  • 3,935 posts
  • Gender:Male
  • Location:Long Island New York
  • Local time:09:23 AM

Posted 07 December 2017 - 05:08 PM


Honesty & Integrity Above All!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users