Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wi-Fi Keeps Disconnecting


  • Please log in to reply
7 replies to this topic

#1 Shinx

Shinx

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:28 PM

Posted 06 December 2017 - 04:35 PM

The Wi-Fi on my Windows 7 laptop keeps disconnecting every few minutes. The same Wi-Fi works fine on other devices. How do I fix?



BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,470 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:28 PM

Posted 07 December 2017 - 10:31 AM

Possibly pertinent:  https://answers.microsoft.com/en-us/windows/forum/windows_7-networking/network-keeps-disconnecting-from-laptop-windows-7/1338d169-9fcc-4a05-87e8-60e0f1aa0bdf?auth=1 .

 

Louis



#3 Shinx

Shinx
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:28 PM

Posted 07 December 2017 - 02:56 PM

I get stuck on part 3, where it says "Click the Wireless Networks tab." I don't have a wireless networks tab.



#4 Joe C

Joe C

  • Members
  • 461 posts
  • OFFLINE
  •  
  • Local time:04:28 PM

Posted 08 December 2017 - 08:42 AM

I've seen that happen more than once with those cheap HP desktops but they were running Windows 10. So this may or may not be relevant to your issue. Try disabling Energy Efficient Ethernet.

Go to; Control panel | Network and Sharing Center | Adapter Settings | Right click on "Local Area Connection" and in that properties box, click on "Configure" Select the "Advanced Tab", Click on "Energy Efficient Ethernet" and in the "Value Box" Select "Off"

See if that helps


Edited by Joe C, 08 December 2017 - 08:43 AM.


#5 Shinx

Shinx
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:28 PM

Posted 08 December 2017 - 03:13 PM

I don't have an "Energy Efficient Ethernet" option in the property box...



#6 Joe C

Joe C

  • Members
  • 461 posts
  • OFFLINE
  •  
  • Local time:04:28 PM

Posted 08 December 2017 - 04:07 PM

dunno what to tell ya, I'm running Windows 7 and I have Energy Efficient Ethernet listed in my ethernet connection settings box

 

 

EEE.jpg


Edited by Joe C, 08 December 2017 - 04:11 PM.


#7 Shinx

Shinx
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:28 PM

Posted 08 December 2017 - 05:10 PM

This is all I have.

untitled.png



#8 Joe C

Joe C

  • Members
  • 461 posts
  • OFFLINE
  •  
  • Local time:04:28 PM

Posted 09 December 2017 - 09:57 AM

try looking in your wireless settings






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users