Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unallocated new HDD


  • Please log in to reply
3 replies to this topic

#1 Barnack

Barnack

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Italy
  • Local time:10:10 AM

Posted 05 December 2017 - 04:54 PM

Greetings,

i've recently bought a new internal HDD for my computer, 1TB, Toshiba.

I was ready to install windows 10 in it, but when i launched the installation, during some of thhe very first steps where it asks in which drive i want the OS to be installed, weird stuff started happening.

Of course the new drive wasn't allocated BUT it shows 0.0 MB of total size and 0.0 MB of free space. If i click on the "new" button (the one which would create partitions) i can only increase the numeric value up to 7 MB and it doesn't even let me apply that amount (would be useles, but at this point i just wanted to test things out).

 

Running diskpart, the fist time the new drive wasn't even listed. The second time it was listed but i couldn't apply any change to it.

From Windows graphical interface for disk management it says me "function failure" or something like that when i try to initialize the drive.

 

I looked around for similar problems, and most references were talking about 3 or more years old drivers, speaking of possible failures; but this one is totally new...

Any idea?



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,127 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:10 AM

Posted 05 December 2017 - 05:39 PM

Disconnect any hard drives other than the one on which you intend to install Win 10.

 

What model Toshiba is this system?

 

What steps are you taking to in your effort to install Win 10 on an OEM system?  Do you have an OEM license or a retail license?

 

Louis



#3 Barnack

Barnack
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Italy
  • Local time:10:10 AM

Posted 05 December 2017 - 10:34 PM

The model of the hard drive is:

X7O43DAFS

 

The point here is not the installation, the point is the hard drive being totally unusable. For what it matters i wouldn't be able to install even dos in there. I can't format it, i can't use it as storage, and as extension i can't install an os over it.

If i can't even initialize the disk in no way i would be able to do anything else.

(and yes i tried switching cables and ports on the motherboard still not result). 

From either the windwos installation DVD, Windows XP and Windows 10 (which are on different hard drives) that disk cannot be initialized.



#4 JohnC_21

JohnC_21

  • Members
  • 24,310 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:10 AM

Posted 06 December 2017 - 10:52 AM

I think you have a dead drive but if you are familiar with Gparted Live you can create a bootable CD or USB flash drive and see if it detects the drive and lets you partition and format it. 

 

You want to create a GPT partition table, not MBR, if you computer is UEFI. 

https://www.youtube.com/watch?v=YAP82RvG0qE

https://gparted.org/download.php


Edited by JohnC_21, 06 December 2017 - 10:52 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users