Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CBS videos/Firefox


  • Please log in to reply
1 reply to this topic

#1 ray5450

ray5450

  • Members
  • 457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:50 AM

Posted 05 December 2017 - 04:00 PM

Suddenly, I cannot get videos on cbs.com to play in Firefox.  They did a few weeks ago.  So far, other video sites that I use are okay.

 

On an older version of Firefox, the advertisement plays, then a still photo related to the video appears where the video should be, and that's it.

 

On the newest version of Firefox, there is a black box, no ad, nothing happens.

 

There are no add-ons as I (re)/installed each new.

 

Flash player is up to date and active.

 

Is there a way to get this to work again?  Thanks.

 



BC AdBot (Login to Remove)

 


#2 ray5450

ray5450
  • Topic Starter

  • Members
  • 457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:50 AM

Posted 11 December 2017 - 09:28 AM

Looks like I'll be posting my own solution.  After extended trial and error, I found I had to do 2 things:  update to a newer FF version AND after uninstalling the old version, manually delete all its remaining files and folders.


Edited by ray5450, 11 December 2017 - 09:29 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users