Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Networkcard Issue / problem...


  • Please log in to reply
4 replies to this topic

#1 CanYouHelpMePlease

CanYouHelpMePlease

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:29 PM

Posted 05 December 2017 - 02:39 PM

Realtek PCIe GBE Family Controller stops working when i switch the networkcard slot on the motherboard, when i go to my network settings on the pc it sais the following : The adapter is not connected 
 
if i change back to the regular slot everything works again.... , the issue here is that i want to change my networkcards possition because my new GPU card is to big and the fans touches the networkcard and makes a terrible noise,
 
i have 3 networkcard pci slots on the mobo , im using the first slot, but as i said any time i try to change the cards slots it will not work or wont be detected, as i get the error shown above saying "The adapter is not connected"
 
what the heck is causing this issue ? why wont my networkcard work on the other slots on the mobo.... anyone able to help with this situation?
 
thanks.
 
(network adapter brand is : Realtek RTL8139/810x Family Fast Ethernet NIC)


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,723 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:29 AM

Posted 05 December 2017 - 05:45 PM

Motherboard manufacturer and model?

 

Louis



#3 CanYouHelpMePlease

CanYouHelpMePlease
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:29 PM

Posted 05 December 2017 - 08:17 PM

Asus P8Z77-V LX motherboard



#4 CanYouHelpMePlease

CanYouHelpMePlease
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:29 PM

Posted 15 December 2017 - 01:17 PM

Thanks for the help , great site...... (not)



#5 mightywiz

mightywiz

  • Members
  • 752 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:29 AM

Posted 15 December 2017 - 03:32 PM

you probably need to go into the device manager and remove/uninstall the network drivers and then reboot the computer.  it will rescan the buses and reinstall the drivers for your network card.

 

but how come you don't just use the on-board ethernet connection?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users