Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

When using google chrome establishing secure connection slow


  • Please log in to reply
2 replies to this topic

#1 gasman336

gasman336

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:20 PM

Posted 04 December 2017 - 01:25 PM

A question, 

 

We use google chrome as our default internet browser. While it is loading up in the lower left hand of the window we see the text lines say resolving host then establishing secure connection now this does take some time before the site comes up - Do I have a problem? My wife always asks "why does it say waiting on yahoo" as just an example. I told her it was a network traffic issue. Just like a little help on this. 



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,300 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:20 PM

Posted 04 December 2017 - 01:40 PM

Delays such as you describe...I just went through a spell with such (Firefox).

 

Refreshing the browser (or resetting it) may eliminate the problem.

 

Louis



#3 gasman336

gasman336
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:20 PM

Posted 04 December 2017 - 01:46 PM

Ah, Thank you. 






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users