Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

error code 0x800106ba


  • Please log in to reply
10 replies to this topic

#1 jmac1008

jmac1008

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 03 December 2017 - 11:50 PM

windows 10  defender stopped and can not get it to restart.  tried restart, removed other anti-virus with removal tools, tried sfc scan no problems found,  tried going back 2 weeks ago with recovery,  still can not get anti-virus to turn on.    HELP.   any suggestions?



BC AdBot (Login to Remove)

 


#2 jenae

jenae

  • Members
  • 728 posts
  • OFFLINE
  •  
  • Local time:12:58 AM

Posted 04 December 2017 - 06:26 AM

Hi, we need some more information, go to search and type:- command prompt, right click on the returned command prompt and select "run as administrator" an elevated cmd prompt will open. Copy ALL the cmd below, then right click anywhere in the cmd prompt window, the cmd will append to the prompt (press enter)

 

echo > 0 & sc qc Sense >> 0 & sc queryex Sense >> 0 & sc qc WdNisSvc >> 0 & sc queryex WdNisSvc >> 0 & sc qc MpsSvc >> 0 & sc queryex MpsSvc >> 0 & sc qc Windefend >> 0 & sc queryex Windefend>> 0 & sc queryex SecurityhealthService >> 0 & sc qc SecurityhealthService >> 0 & echo >> 0 & notepad 0

 

Next still at an elevated cmd prompt copy this cmd, paste into cmd window, press enter, this only reads this registry key, nothing is changed, so is perfectly safe.

 

reg query "HKLM\SOFTWARE\Policies\Microsoft\Windows Defender" /s > 0 & notepad 0

 

You will have two notepads, please copy and paste their outputs into your reply.



#3 jmac1008

jmac1008
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 04 December 2017 - 07:53 PM

ECHO is on.
[SC] OpenService FAILED 1060:
The specified service does not exist as an installed service.
[SC] EnumQueryServicesStatus:OpenService FAILED 1060:
The specified service does not exist as an installed service.
[SC] QueryServiceConfig SUCCESS
SERVICE_NAME: WdNisSvc
        TYPE               : 10  WIN32_OWN_PROCESS
        START_TYPE         : 3   DEMAND_START
        ERROR_CONTROL      : 1   NORMAL
        BINARY_PATH_NAME   : "C:\Program Files\Windows Defender\NisSrv.exe"
        LOAD_ORDER_GROUP   :
        TAG                : 0
        DISPLAY_NAME       : Windows Defender Antivirus Network Inspection Service
        DEPENDENCIES       : WdNisDrv
        SERVICE_START_NAME : NT AUTHORITY\LocalService
SERVICE_NAME: WdNisSvc
        TYPE               : 10  WIN32_OWN_PROCESS 
        STATE              : 1  STOPPED
        WIN32_EXIT_CODE    : 1077  (0x435)
        SERVICE_EXIT_CODE  : 0  (0x0)
        CHECKPOINT         : 0x0
        WAIT_HINT          : 0x0
        PID                : 0
        FLAGS              :
[SC] QueryServiceConfig SUCCESS
SERVICE_NAME: MpsSvc
        TYPE               : 20  WIN32_SHARE_PROCESS
        START_TYPE         : 2   AUTO_START
        ERROR_CONTROL      : 1   NORMAL
        BINARY_PATH_NAME   : C:\WINDOWS\system32\svchost.exe -k LocalServiceNoNetwork
        LOAD_ORDER_GROUP   : NetworkProvider
        TAG                : 0
        DISPLAY_NAME       : Windows Firewall
        DEPENDENCIES       : mpsdrv
                           : bfe
        SERVICE_START_NAME : NT Authority\LocalService
SERVICE_NAME: MpsSvc
        TYPE               : 20  WIN32_SHARE_PROCESS 
        STATE              : 4  RUNNING
                                (STOPPABLE, NOT_PAUSABLE, IGNORES_SHUTDOWN)
        WIN32_EXIT_CODE    : 0  (0x0)
        SERVICE_EXIT_CODE  : 0  (0x0)
        CHECKPOINT         : 0x0
        WAIT_HINT          : 0x0
        PID                : 2676
        FLAGS              :
[SC] QueryServiceConfig SUCCESS
SERVICE_NAME: Windefend
        TYPE               : 10  WIN32_OWN_PROCESS
        START_TYPE         : 2   AUTO_START
        ERROR_CONTROL      : 1   NORMAL
        BINARY_PATH_NAME   : "C:\Program Files\Windows Defender\MsMpEng.exe"
        LOAD_ORDER_GROUP   :
        TAG                : 0
        DISPLAY_NAME       : Windows Defender Antivirus Service
        DEPENDENCIES       : RpcSs
        SERVICE_START_NAME : LocalSystem
SERVICE_NAME: Windefend
        TYPE               : 10  WIN32_OWN_PROCESS 
        STATE              : 4  RUNNING
                                (STOPPABLE, NOT_PAUSABLE, ACCEPTS_SHUTDOWN)
        WIN32_EXIT_CODE    : 0  (0x0)
        SERVICE_EXIT_CODE  : 0  (0x0)
        CHECKPOINT         : 0x0
        WAIT_HINT          : 0x0
        PID                : 3204
        FLAGS              :
SERVICE_NAME: SecurityhealthService
        TYPE               : 10  WIN32_OWN_PROCESS 
        STATE              : 4  RUNNING
                                (STOPPABLE, NOT_PAUSABLE, IGNORES_SHUTDOWN)
        WIN32_EXIT_CODE    : 0  (0x0)
        SERVICE_EXIT_CODE  : 0  (0x0)
        CHECKPOINT         : 0x0
        WAIT_HINT          : 0x0
        PID                : 3320
        FLAGS              :
[SC] QueryServiceConfig SUCCESS
SERVICE_NAME: SecurityhealthService
        TYPE               : 10  WIN32_OWN_PROCESS
        START_TYPE         : 2   AUTO_START
        ERROR_CONTROL      : 1   NORMAL
        BINARY_PATH_NAME   : C:\WINDOWS\system32\SecurityHealthService.exe
        LOAD_ORDER_GROUP   :
        TAG                : 0
        DISPLAY_NAME       : Windows Defender Security Center Service
        DEPENDENCIES       : RpcSs
        SERVICE_START_NAME : LocalSystem
ECHO is on.

above is the first notepad,  below is the second  I really hope this helps you to help me.....
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender\Policy Manager

 

 

as you can see the last command should very little response



#4 jenae

jenae

  • Members
  • 728 posts
  • OFFLINE
  •  
  • Local time:12:58 AM

Posted 04 December 2017 - 09:59 PM

Hi, you have one service reported as "The specified service does not exist as an installed service." error 1060. This is Sense (windows defender advanced threat protection service), the start type is manual and it only rarely starts.

 

Typically when a third party AV is installed it adds a reg entry to HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender the value is "DisableAntiSpyware" with a value data as 1. This appears not to be the case from your reg query. This is a good thing.

 

More importantly you have not updated to the fall creators update (v 1709), is there any reason for this? Updating will repair the service missing problem, if you for some reason do not want to update then let us know, we can replace the missing service for you.

 

You mentioned other AV's what were they? And how did you uninstall them? You really should only use windows defender and windows defender firewall. 



#5 jmac1008

jmac1008
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 05 December 2017 - 06:55 PM

I unistalled Macafee with their uninstall on line service, am now running malware  trial system.   have tried to keep updates on automatic, but noticed that I can not update windows as of 12-2-2017.  Is there any way to up date the fall creators (v 1709) manually?  Do you think this will correct my windows update problem also?   THANK YOU VERY MUCH FOR HELPING ME!!!     would love to keep defender as my anti virus, but when it will not start it is not much use,   


Edited by jmac1008, 05 December 2017 - 07:00 PM.


#6 jenae

jenae

  • Members
  • 728 posts
  • OFFLINE
  •  
  • Local time:12:58 AM

Posted 05 December 2017 - 08:40 PM

Hi, yes the update should repair your issues. Go here:-

 

https://www.microsoft.com/en-us/software-download/windows10



#7 jmac1008

jmac1008
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 07 December 2017 - 12:19 AM

Hello, I tried to do the download with your hyperlink and the download failed at about 85%. gave me the error code of 0xc0000005. Do you have any advice on where to go  from here?  Thank you for your time.....



#8 jenae

jenae

  • Members
  • 728 posts
  • OFFLINE
  •  
  • Local time:12:58 AM

Posted 07 December 2017 - 05:59 AM

Hi, you should uninstall malwarebytes, elements of defender will conflict with that program whilst trying to install the update to v1709.

 

There has been a fix to alleviate this problem however it is not available until you get v1709, so for now uninstall malwarebytes.

 

The full version of malwarebytes comes for 14 days before reverting to the free lessor version, it is elements of the full version that create the problem.

 

Your computer may be in such a mess that your best approach would be to format and do a fresh install of win 10. (always the best way to go).



#9 jmac1008

jmac1008
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 13 December 2017 - 09:30 PM

ok,here goes,  got version 1709 to load and yes it took care of my defender problem. But, now 50% of my apps are missing and the ones that are there do not work. Microsoft suggested that I do a recovery of the system and go back to the previous version and retry the update to version 1709..  The new problem is when I try recovery it fails and states I have to remove the user account that I made when I updated,   I have no idea how to do this?  CAN  you help me in this matter?



#10 jenae

jenae

  • Members
  • 728 posts
  • OFFLINE
  •  
  • Local time:12:58 AM

Posted 13 December 2017 - 11:24 PM

Hi, as I said your computer is now in such a mess trying to fix it is a waste of time, backup the data you want to keep and do a clean fresh install of v1709.



#11 jmac1008

jmac1008
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 14 December 2017 - 09:40 PM

Hi, and Thank you!  I finally got in touch with Microsoft on the phone. they walked me through to the reset procedure. After the reset all seems to be okay.  THANK YOU! for all of your time and effort...  God Bless and have a Merry Christmas!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users