Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

All "change" "remove" Option Buttons Are Missing From The Add Or Remove Programs Utility?


  • Please log in to reply
4 replies to this topic

#1 jimmymoon

jimmymoon

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:54 AM

Posted 25 September 2006 - 11:34 AM

I opened the Add and Remove Program utiltiy in Control panel to remove a
program and am surprised to see that every one of the program entires is missing the
"change" or "Remove" option buttons. Whenever I select any program from the
list, those option buttons do not show up at all, only the program name, file
size, and date last used. I cannot change or remove any program! I am running
Windows XP Home edition and just recently installed ZoneAlarm Internet
Security Suite, so I tried removing ZoneAlram, but that did not help, still no
"change" or "remove" buttons visible under any program entry. Its like something
wiped out or, disabled the add/remove programs utility from showing those option buttons.
Any help would be very much appreciated. Thank you.

jimmymoon :thumbsup:

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,399 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:03:54 AM

Posted 25 September 2006 - 02:15 PM

Have you tried using System Restore to return to a previous state before your problems began?

Also see: http://www.kellys-korner-xp.com/xp_tweaks.htm
Scroll down to #337 and click "Restore Change or Remove Programs" in the right column.

or "Add/Remove Programs list are missing Change and Remove buttons"
http://www.winxptutor.com/arpbuttons.htm

This involves making changes in the registry. Always back up your registry before making any changes. If you are not familiar with working in the registry, then you should NOT attempt to make any changes on your own. Improper changes to the registry could adversely affect your computer and render it inoperable.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 jimmymoon

jimmymoon
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:54 AM

Posted 25 September 2006 - 02:48 PM

Thanks Quietman,

I have looked at kelly korner, but decided to post here before I get into the registry, which Ill probably wind up doing anyway

I have also looked at winxptutor, but that fix seems to deal with missing just a few buttons, where as I am
missing all of them.

As far as restore goes, I would try that but Im concerned that it might change or restore everything
else on my system as well. I guess Im stuck between a rock and a hard spot. I want it fixed but not sure these fixes will cause other problems.

Its like something erased all the program data from the windows uninstall registry key.

Ya think Restore is my best bet?

#4 jimmymoon

jimmymoon
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:54 AM

Posted 25 September 2006 - 03:28 PM

Sorry to report my the Restore feature was OFF so I have no point to restore from! :thumbsup:

I think Ill have to reinstall all those programs again just to get the uninstall reg key filled up again. :flowers:

#5 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,259 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:12:54 AM

Posted 25 September 2006 - 05:16 PM

Just a thought: are you logged on with Administrator Privledges?


What about Safe Mode? Have you tried Safe Mode?

Edited by Amazing Andrew, 25 September 2006 - 05:17 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users