Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Editing a Web Page with MSFT Word


  • Please log in to reply
2 replies to this topic

#1 tdtg

tdtg

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:54 PM

Posted 14 December 2004 - 03:25 PM

Problem: When I try to edit a webpage with Microsoft Word, everything is translated in to hyperlinks language.

Does anyone know how to turn off the hyperlinks, so I can print the Word document in normal text language? Hope that makes sense

thanks so much for any help!

BC AdBot (Login to Remove)

 


#2 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:06:54 PM

Posted 14 December 2004 - 04:46 PM

Yes, your question does make sense, tdtg. I've encountered it. My answer really isn't the best. Two work-arounds I've come to use as the result & trial and error.
I got irritated editing both Word & Excel. Stuff I do has lot's of hyperlinks (HJT log entries) Seems one way is to deny access to the web the program windows uses every time you mistakenly ask to visit a hyperlink when copy/pasting a block of text. My Firewall is set to warn (meaning it doesn't get automatic permission) when "generic host process for win32 services" seeks to connect. I do the click & carry on.

If the hyperlinks are not excessive in number you can quickly disable them individually, also. Just modify the http: part of the address.

http://www.bleepingcomputer.com works
h8tp://www.bleepingcomputer.com
h**p://www.bleepingcomputer.com
ttp://www.bleepingcomputer.com

That said, your problem may differ from how I saw it... post again for a better answer, please. :thumbsup: I know there is a setting that you can adjust to disable that feature much like you can the spell-check function, probably in Tools. I now use the free OpenOffice.org products in place of Microsoft Office & can't do the trial & error needed to find that setting. Sorry. :flowers:
patiently patrolling, plenty of persisant pests n' problems ...

#3 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:05:54 AM

Posted 15 December 2004 - 04:58 AM

In Office XP you do like this: Go to the Tools menu and select AutoCorrection Options. The you select AutoCorrect As You Type, where you should uncheck, under the Replace As You Type heading, Internet And Network Paths With Hyperlinks.
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users