Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Program failures

  • Please log in to reply
1 reply to this topic

#1 Dashby


  • Members
  • 5 posts

Posted 30 November 2017 - 05:02 AM

Hi guys,

I've been recommended here by a friend for a problem I am having and in desperate need of help.

First of sorry if this is in the wrong section, also bare with me as it could be a long post.

On Tuesday I bought a new laptop, MSI GE62VR Apache pro. Windows 10 build 1703.
When home I started to the laptop and configured windows untill I was into the desktop and ready to go. I downloaded most things I use IE, FL studio,Pc games & Rekordbox (music management orogramme). Installs went fine and I loaded up rekordbox and started to configure that, shortly after I decided to import all my music (3000 tracks). After about an hour or so I was ready to go to sleep so I shutdown rekordbox and the laptop and went to work the next day. When coming home I booted up the laptop and went to open rekordbox to resume with the music import but rekordbox would not open. It flashes for a on the task bar and then goes straight back off, it's as if as soon as it goes to open it is force closed. I had a Google around and could not see anything that could help me. So, with the laptop being new I decided to just re install windows again fresh from the MSI recovery,
After reinstalling windows I proceeded and downloaded rekordbox and installed it. But, when trying to open it did the exact same thing again, splashes 'reading tracks' and doesn't open. When looking in task manager it says 'rekordbox music programme'
Using 3% CPU and 400MB memory, but it isn't open on my screen.
I've spoken to pioneer (rekordbox) who confirm that my version of RB is stable so it must be my OS.

I decided to dig deeper and come across an article stating that users of rekordbox have been having issues with windows 1703 build. So, as a last resort I decided to update my windows to build 1709 which came out not long ago. After installing 1709 and re installing rekordbox I tried to launch and it does the exact same again, I've tried pioneer again but they are just giving pathetic answers so I'm extremely frustrated as I've got a DJ GIG this weekend and need the laptop as my old one was sold.

Does anybody have any idea what could be stopping RB from opening? Is any programmes I can use to look for errors? I've looked at RB crash logs and there isn't any at all so it's not even getting open to create any crashes, my heads mashed.

Cheers for any help guys sorry if this post is ridiculous length.

Edited by Chris Cosgrove, 30 November 2017 - 06:40 PM.
Duplicate post deleted.

BC AdBot (Login to Remove)



#2 Dashby

  • Topic Starter

  • Members
  • 5 posts

Posted 01 December 2017 - 01:25 PM

BUMP, today i tried again and received; error code = 0x20080000. Anybody have any clues? 

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users