Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unknown USB Device


  • Please log in to reply
2 replies to this topic

#1 hugeB

hugeB

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:10:34 AM

Posted 29 November 2017 - 09:16 PM

My OS is Windows 10, 64 bit, version 1709. Even I have disabled the driver, the notice at lower right corner still appears occasionally.

 

I have connected all my usb devices one by one, but still unable to remove the notice.

 

How do I find out what the unknown USB device is? or how to make the notice not appear again?

Attached Files


Edited by hugeB, 29 November 2017 - 09:17 PM.


BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:34 PM

Posted 30 November 2017 - 08:22 AM

1) Right-click on the item in Device Manager and "uninstall", then reboot. Does the message still appear?

 

2) If so, go back to device manager and "Disable" the Generic USB Hub entries and reboot. Then re-enable the Generich USB Hubs and reboot. Does this solve the problem? If so, you're good to go. If not, the see if this helps:



#3 hugeB

hugeB
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:10:34 AM

Posted 05 December 2017 - 09:47 PM

1) Right-click on the item in Device Manager and "uninstall", then reboot. Does the message still appear?

 

2) If so, go back to device manager and "Disable" the Generic USB Hub entries and reboot. Then re-enable the Generich USB Hubs and reboot. Does this solve the problem? If so, you're good to go. If not, the see if this helps:

Thanks for your response, unfortunately, all these methods do not work.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users