Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

VMWare not detecting VT-x


  • Please log in to reply
No replies to this topic

#1 Ivann700

Ivann700

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Slanec, Kosice-okolie, Slovakia
  • Local time:07:48 PM

Posted 29 November 2017 - 11:01 AM

Hello. I have a Core 2 Duo E7500 on a Fujitsu D3011-A1 Mobo. The CPU does support VT-x. I even checked the BIOS if it is disabled, but it was enabled. VMWare dont let me use this fuction. VMWare Workstation 12


Bananas never lose...
 

OS: Windows 10 Pro x64, AntiVirus: ESET Internet Security, Firewall: ESET IS, PC: Fujitsu Esprimo P5731, CPU: Intel Core 2 Duo E7500
Mobo: Fujitsu D3011-A1, RAM: DDR3 4GB @ 666 MHz (But really), Storage: Seagate Barracuda 80 GB 7K RPM SATA II + WD Blue 1 TB SATA III
GPU: nVidia GT710 2 GB @ 1251 MHz, Sound: That ricer, stuff, PSU: Unknown, most likely OEM, Case: Fujitsu P5731


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users