Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CLR20r3 - System.IO.FileNotFoundException on CM 14


  • Please log in to reply
3 replies to this topic

#1 viciecal

viciecal

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:39 PM

Posted 27 November 2017 - 08:34 PM

Hello all. I'm just out of ideas with this problem. Before I did a clean format to my PC, I could run this software well without errors (Creation Master 14).
I'm getting this "CLR20r3 - System.IO.FileNotFoundException" error, which I think it's somehow related to a .NET Framework component/thing.

Those are the logs I could got with AppCrashView and ProccessMonitor:

AppCrashView .TXT simple log (open with notepad): https://www.dropbox.com/s/3cw70m2tzxuyfc8/AppCrashView.txt?dl=0
Process Monitor complex .XML log (open with notepad/web browser): https://www.dropbox.com/s/t6o04qgwlkripr8/Process%20Monitor.XML?dl=0
Process Monitor complex .PML log (BEST ONE; open with process monitor): https://www.dropbox.com/s/9ktunxo3bb79stw/Process%20Monitor.PML?dl=0

I'm using Windows 7 Ultimate 64 bits.


List of things I've already tried without success:

-Installing .NET Framework versions accumulatively, from 4.0 to 4.6.1 (having uninstalling every .NET Framework version before).
-Installing just 4.0 (having uninstalling every .NET Framework version before).
-Installing just 4.5.1 (having uninstalling every .NET Framework version before).
-Reinstalling Creation Master 14 (in a couple of different locations).

Any ideas? Thanks in advance.


Edited by hamluis, 28 November 2017 - 10:26 AM.
Moved from Win 7 to All Other Apps - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:39 AM

Posted 28 November 2017 - 10:17 AM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy taking care to post the link of the snapshot in your next post.

   Go to Piriform's website, and download the free version on the left.  Click Download from Piriform.com (the FileHippo link requires an extra click). Or if you want to use a portable version of Speccy (which doesn't require installation), click the builds page link and download the portable version. You will now be asked where you want to save the file. The best place to put it is the Desktop, as it will be easy to find later.

    After the file finishes downloading, you are ready to run Speccy. If you downloaded the installer, simply double-click on it and follow the prompts until installation is complete. If you downloaded the portable version, you will need to unzip it before use. Right-click the ZIP file and click Extract all. Click Next. Open up the extracted folder and double-click on Speccy.
 
     Once inside Speccy, it will look similar to this (with your computer's specifications, of course):
 
post-33068-0-86653600-1480692866_thumb.j

     Now, at the top, click File > Publish Snapshot.

     Click Yes > then Copy to Clipboard

Now, once you are back in the forum topic you are posting in, click the ADD REPLY or REPLY TO THIS TOPIC button. Right-click in the empty space of the Reply box and click Paste. Then, click Add Reply below the Reply box.

Louis

 

There is much info on this (and other) errors with this software available via Google.


Edited by hamluis, 28 November 2017 - 10:25 AM.


#3 viciecal

viciecal
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:39 PM

Posted 28 November 2017 - 04:16 PM

Hello. First of all, I've already tried everything that I could found on Google, without success.

 

This is what I get with MiniToolBox: https://pastebin.com/Bkt1kMQb

Those are my PC specs: https://k60.kn3.net/1E2F1AF34.png

By the way, I'm having this error when trying to start the Event Viewer: https://k60.kn3.net/980EC2504.png

 

 

Thanks. Best regards


Edited by hamluis, 29 November 2017 - 03:25 PM.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:39 AM

Posted 29 November 2017 - 03:26 PM

Well...I hate to tell you but Google is my primary source of information on posted issues.  I can't tell you anything beyond that about these errors.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users