Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Antivirus stopped working, Windows Security Center says it's not running


  • Please log in to reply
7 replies to this topic

#1 kev9982

kev9982

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NY, NY
  • Local time:08:03 AM

Posted 26 November 2017 - 12:36 PM

I'm looking for some guidance on determining if I am infected. I'm running Windows 10 with the most recent version of Bitdefender Free Edition. This morning Windows notified me that antivirus was turned off. I checked and indeed it was, so I turned it back on and Bitdefender said I'm protected. However, on-demand scan returns the error "Start System scan failed". Also, Windows Defender Security center say I'm using other virus providers, but when I "view antivirus providers", it shows that Bitdefender is turned off. Clicking "turn on now" does nothing. When I click on "view installed antivirus apps", it shows Bitdefender is snoozed and Windows Defender is turned off. Trying to turn on Bitdefender does nothing, and trying to turn on Windows Defender also does nothing. At this point, I'm afraid to turn off or reboot the computer, in case there is a virus blocking Bitdefender from running, and might do something if I reboot. I tried downloading the Bitdefender installer from their website, but it will not run. It attempts to run "bddeploy.exe" from a temp folder, but nothing happens. Also, trying to kill any of the Bitdefender process in task manager does nothing. Thanks very much for any assistance you can offer.



BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:03 AM

Posted 26 November 2017 - 05:08 PM

First thing I'd try is to reinstall BitDefender.


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 kev9982

kev9982
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NY, NY
  • Local time:08:03 AM

Posted 26 November 2017 - 07:53 PM

Thanks for your reply. I did try to reinstall Bitdefender by downloading the installer from the website, but when I run the downloaded file I see it tries to run "bddeploy.exe" from a temporary folder on my C drive, but nothing happens. This is part of what has me worried that there might be something on my system which is blocking all Bitdefender related executables. I'm a bit nervous to restart the system without somehow checking if there is an infection first.



#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:03 AM

Posted 26 November 2017 - 08:35 PM

Did you uninstall BitDefender before trying to reinstall?


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 kev9982

kev9982
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NY, NY
  • Local time:08:03 AM

Posted 26 November 2017 - 11:02 PM

I did not, though maybe I should try simply logging out and back in again before proceeding. Uninstalling and reinstalling Bitdefender in the past has required a reboot, which I'm a bit worried about trying at this point. Maybe that's irrational?



#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:03 AM

Posted 26 November 2017 - 11:09 PM

Well, you have to try to reinstall it so you don't have much of a choice.,


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 kev9982

kev9982
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NY, NY
  • Local time:08:03 AM

Posted 27 November 2017 - 12:35 AM

I have uninstalled and reinstalled Bitdefender successfully. This seems to have done the trick, and a full system scan is currently running. Thanks for your help.



#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:03 AM

Posted 27 November 2017 - 08:57 PM

Good news :)


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users