Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

A few of the devices in my home have started running extremely slowly


  • Please log in to reply
3 replies to this topic

#1 Quillious

Quillious

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:57 PM

Posted 26 November 2017 - 08:46 AM

Hi guys, I cant say I've ever had a problem like this before. Yesterday my laptop (win 7), my wife's laptop (win 10), a 3rd windows 10 laptop and her HTC android phone all became unable to receive typical internet speeds. Our internet connection is typically around 25 mbps and they are all receiving around 0.5 mbps. I have at least 2 devices that are running completely normally having done speed tests on both. Those are my iphone 5 and a PS4.

 

All our devices are using wifi to connect to the router and the router is a modern SKY (UK tv + broadband company) router.

 

Any suggestions? 

 

Thanks!



BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:57 AM

Posted 26 November 2017 - 10:50 AM

If it's all your connected devices, I'd say the problem is either the router/cable modem or the ISP.

You can test this by connected a new device that's never been connected to your WiFi before. If the speeds are slower than normal for that device, then contact Sky have have them test your router, or at least tell you if there are problems with their broadband speeds.



#3 Quillious

Quillious
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:57 PM

Posted 26 November 2017 - 11:05 AM

HI there, thanks for the help. Unfortunately its just a few of the devices which is what makes this a little more strange. My iphone and ps4 are getting the full expected connection speed. 



#4 sflatechguy

sflatechguy

  • BC Advisor
  • 2,200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:57 AM

Posted 26 November 2017 - 12:57 PM

Are all your devices connected and in use when the problem happens? If so, if you disconnect some of them from the WiFi, do the speeds improve for the devices still connected?

 

Can you connect the laptops using an Ethernet cable instead of WiFi and see if the data speeds improve or not?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users