Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Comp not working


  • Please log in to reply
2 replies to this topic

#1 emilykatzonline

emilykatzonline

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 25 November 2017 - 06:31 AM

Hi, 

I have a serious issue with my computer and have no idea what to do!

The first symptom was a VIP access pop up that wouldnt close down.

I tried turning it on and off a few times and restarted twice, but nothing helped.

I managed to run a norton quick scan, but it was working so slowly that after 2 hours i gave up and stopped it.

Now both the VIP access and norton securtiy windows are frozen onto the screen

The computer is mostly frozen, the mouse barely moves, and task manager doesn't open when i press cntrl, alt,del. 

I don't know what to do...

help! please!

TIA

Emily

 



BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:11 AM

Posted 26 November 2017 - 10:39 AM

Do you have Symantec VIP Access installed?

Can you boot into safe mode ( press F8 when booting up the computer and select the Safe Mode option https://www.lifewire.com/how-to-start-windows-7-in-safe-mode-2624540). Does the problem persist when you are in safe mode?



#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,685 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:11 AM

Posted 26 November 2017 - 11:11 AM

If you can boot into Safe Mode do a System Restore.  Use a restore pointed dated prior to this problem.

 

Are you running more that one antivirus?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users