Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10, Version 1709, Build 16299.64 Folder names issue.


  • Please log in to reply
1 reply to this topic

#1 pat71896

pat71896

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Arizona
  • Local time:10:30 AM

Posted 24 November 2017 - 08:19 PM

Attached are two examples of the names on Desktop Folders. The Folders are normal in size regardless of the setting, small, medium or large. However the Names at the bottom are .1mm. They are absolutely unreadable. 
 
I did a 'clean' install of Windows 10 in September, 2017. There were still issues, but this is relatively new and impossible to work with.
 
If I write something in the address, it too comes up the same size, .1mm.
 
Any help would be so appreciated.
 
Attached File  miniscule words.jpg   21.95KB   0 downloads
Attached File  Screenshot - 11_24_2017 , 12_50_56 PM.jpg   6.47KB   0 downloads

Edited by Al1000, 26 November 2017 - 02:27 PM.
moved from Win 10 Discussion


BC AdBot (Login to Remove)

 


#2 opera

opera

  • Members
  • 1,023 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:30 PM

Posted 26 November 2017 - 01:37 AM

See if it makes any difference if you go to Settings...Personalisation and then type text in the search box.

 

You then get some options, choose 'change the size of text ' option, adjust size and test.

 

Or you can do it the quick way.. right-click on empty space on desktop and select display settings.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users