Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Chrome is not connecting to Internet

  • Please log in to reply
1 reply to this topic

#1 Hareen


  • Members
  • 146 posts
  • Gender:Male
  • Location:Hyderabad, India.
  • Local time:12:04 PM

Posted 22 November 2017 - 11:49 PM

Hi everyone,


All (almost all) systems in my network are unable to access internet when browsed via chromium based engines viz Chrome. Also the same with Vivaldi browser.

I tried browsing in incognito mode in which the browsing worked yesterday but today it did not work.

Also some times there are issues with internet explorer.Sometimes only not all the time though. I did not check with all the websites here.


But all sites and browsing is flawless via Firefox on all systems.


I have tried resetting my WiFi router. When I reset the router the chrome connections are working fine but immediately after a minute they are not working.

I have used chrome reset tool.

I turned off the firewall by Kaspersky to check if it is fixed, nothing happened.

I uninstalled all the VPN software in my system thinking there might be an issue with them, still did not work.


The error being displayed at the moment is "ERR_PROXY_CONNECTION_FAILED"


I am using an Windows 10 Pro while all my network systems use a Windows 7 Ultimate with all windows updates installed.


So what do you suggest me to do?


If you require any other information, for resolving the issue, let me know.


Also pardon me for any blunders in the English language.



BC AdBot (Login to Remove)



#2 Hareen

  • Topic Starter

  • Members
  • 146 posts
  • Gender:Male
  • Location:Hyderabad, India.
  • Local time:12:04 PM

Posted 23 November 2017 - 05:08 AM

Well I got the issue resolved.


Hopefully it may not arise again.


The solution was going into LAN settings and Unmark Automatically detect settings.


A more elongated path is


Chrome → Settings → Settings in the left pane → Advanced → System → Open Proxy Settings → Then Internet Properties pops up


In Internet Properties → LAN Settings → Then Mark / Unmark Automatically detect settings.

Edited by Hareen, 23 November 2017 - 05:20 AM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users