Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Scrolling Problems


  • Please log in to reply
2 replies to this topic

#1 Lamhfada

Lamhfada

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:17 PM

Posted 20 November 2017 - 11:51 AM

Mod Edit:  Split from https://www.bleepingcomputer.com/forums/t/634439/asus-smart-gesture-not-working - Hamluis.

 

System: Windows 10

 

The scroll feature for the Asus A55A touchpad quits working every time I restart my laptop. The computer is about 7 years old and from time to time it takes a minute before the scroll (using two fingers) feature engages, but inevitably it works within a couple minutes.

 

Last week I purchased and ran Avasts Driver Updater. The program replaced over 10 drivers and after installing them my computer was slower than ever (they advertised that this program would help it to run better than ever). I ran Malwarebytes and it reported numerous threats in red, and still others in yellow. I quarantined and deleted them. Then tried running Avasts Internet Security and their program would freeze showing only the template of the dashboard and no words.

 

I went into my Installed Programs and updated the Asus Smart Gesture program, restarted and it worked until I had to restart the laptop again. It didn’t work after another restart, so I repeated the process, but after having to restart the scroll feature still didn’t work. I contacted Avast about the problem and after running diagnostics they wanted to charge me $119 to fix the issue.

 

The tech stated that the problem might be conflicting antivirus programs, even though they have been uninstalled (McAfee, AVG), certain files still remain (and are locked) that should be removed and hopefully fix the issue. I declined and looked into other ways of fixing it. I removed the Smart Gesture program and reinstalled it, restarted and it worked again. Then Windows 10 (the system I’ve been using since beta) needed to update and restart, and I find again that the scroll feature still doesn’t work. I just tried restarting my laptop to refresh but still doesn’t work.


Edited by hamluis, 20 November 2017 - 12:43 PM.
Scrolling Problems


BC AdBot (Login to Remove)

 


#2 mightywiz

mightywiz

  • Members
  • 873 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:17 PM

Posted 21 November 2017 - 06:55 PM

119$ to fix nothing you mean..   don't pay them they can't fix your problem.

 

windows 10 and pre windows 10 laptop touchpads suck.  i have an hp and it worked fine with 7, i upgraded to 10 and everytime i reboot i start having mouse pad scrolling issues.  I will go in and change settings and it will work fine until the next reboot.

 

believe me your not the only one with this issue!   I believe since the touchpad are pre windows 10 they just are not compatible and have issues retaining settings.  and no one cares

enough to fix a problem with older technology.



#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,757 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:17 PM

Posted 22 November 2017 - 10:52 AM

There are a couple of things you can try.

 

The first thing I would do would be to look in the Device Manager to see if there are any yellow warning icons or red error icons shown under Mice and other pointing devices.  If either of these are present click/tap the Driver tap, uninstall the driver and restart the computer.  A new driver will be installed when the computer is restarted.

 

To open the Device Manager press the Windows key OS4o0pO.png  and the X key to open the Windows Power Menu.  Select Device Manager from the menu.  This will open the Device Manager.

 

 

If this doesn't resolve this problem try the following.

 

1. Press the Windows key OS4o0pO.png and the X key to open the Windows Power Menu and select Search.

 

2. Type Troubleshooting, then click/tap on Troubleshooting.

 

3. In the new window click/tap View all in the left pane.

 

4. In the list of options click/tap on Hardware and devices.

 

5. Click/tap Nextand follow the instructions.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users