Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


"Windows can't find..." error in all antivirus related programs + other problems

  • This topic is locked This topic is locked
2 replies to this topic

#1 Vevi


  • Members
  • 4 posts

Posted 20 November 2017 - 06:46 AM

Previous post: https://www.bleepingcomputer.com/forums/t/663248/a-virus-is-preventing-me-from-opening-downloaded-antivirus-related-exes/

Hi! I got instructed to post a topic in this section of the forum due to the problem my computer is facing.



The problem is every time I open a downloaded antivirus related app such as RKill or ADWcleaner setup, an error message pops up and goes like this:

Windows cannot find 'C:\Users\Harvey\Downloads\adwcleaner_7.0.4.0.exe'. Make sure you've typed the name correctly, then try again.


For free Malwarebytes installer I get an error message that goes like this:

ShellExecuteEx failed; code 2.

The system cannot find the file specified.


I also cannot run Command Prompt in admin mode:

This file does not have a program associated with it for performing this action. Please install a program or, if one is already installed, create an association in the Default Programs control panel.


It also pains me that I cannot open Task Manager at all. After clicking the Task Manager button, nothing opens.





I noticed this problem after trying to update my Malwarebytes, the error message like the earlier one pops-up everytime:

ShellExecuteEx failed; code 2.

The system cannot find the file specified.

So I tried uninstalling my Malwarebytes and downloaded a new one from the official website. But then every time I run the setup the error message above pops up






So to work around it, followed a guide that includes using RKill but alas, the error message "Windows cannot find..." appeared. Then I knew from then that this is serious matter already. I have gone to safe mode and good thing all apps work there, so I tried using RKill then installed the Malwarebytes.

The malware bytes detects these 3 things:

1. Adware.Elex.ShrtCln

2. PUP.Optional.Conduit

3. Pup.Optional.Spigot


Even after repeated quarantine and removal, these things are endlessly popping up in the scans and I can't still open the other applications, cmd in admin, and task manager.


Then I researched into solving Adware.Elex.ShrtCln, I tried unsyncing my google account etc. but to no avail.


I also tried to create a new admin account while in Safe mode, logged in to the normal mode, but still failed to run RKill and the like.

I also tried to do System Recovery and Reset PC options but to no avail, I always get an error.




I already followed some instructions & the prep guide here which consists of using CCleaner, MBAR, AdwCleaner, & ESET.

Here are the result of the ESET scan (which miraculously worked... not in admin mode tho)

C:\Users\Harvey\AppData\Roaming\uTorrent\updates\3.4.2_38913.exe	a variant of Win32/OpenCandy.A potentially unsafe application	cleaned by deleting

Logs were impossible since I cannot run some apps. I was asked to create a new topic here since nothing really worked so far. Hope you guys can help me. :)



My PC specs


Windows 10 Home Single Language


Processor: Intel® Core™ i5-4670K CPU @ 3.40GHz 3.40GHz

Installed memory (RAM): 8.00 GB (7.85 GB usable)

System type: 64-bit Operating System, x64-based processor

Edited by Vevi, 20 November 2017 - 06:48 AM.

BC AdBot (Login to Remove)


#2 HelpBot


    Bleepin' Binary Bot

  • Bots
  • 12,769 posts
  • Gender:Male
  • Local time:07:57 PM

Posted 25 November 2017 - 06:50 AM

Hello and welcome to Bleeping Computer!

I am HelpBot: an automated program designed to help the Bleeping Computer Staff better assist you! This message contains very important information, so please read through all of it before doing anything.

We apologize for the delay in responding to your request for help. Here at Bleeping Computer we get overwhelmed at times, and we are trying our best to keep up. Please note that your topic was not intentionally overlooked. Our mission is to help everyone in need, but sometimes it takes just a little longer to get to every request for help. No one is ignored here.

To help Bleeping Computer better assist you please perform the following steps:


step1.gif In order to continue receiving help at BleepingComputer.com, YOU MUST tell me if you still need help or if your issue has already been resolved on your own or through another resource! To tell me this, please click on the following link and follow the instructions there.

CLICK THIS LINK >>> https://www.bleepingcomputer.com/logreply/663330 <<< CLICK THIS LINK

If you no longer need help, then all you needed to do was the previous instructions of telling me so. You can skip the rest of this post. If you do need help please continue with Step 2 below.


step2.gifIf you still need help, I would like you to post a Reply to this topic (click the "Add Reply" button in the lower right hand of this page). In that reply, please include the following information:

  • If you have not done so already, include a clear description of the problems you're having, along with any steps you may have performed so far.
  • A new FRST log. For your convenience, you will find the instructions for generating these logs repeated at the bottom of this post.
    • Please do this even if you have previously posted logs for us.
    • If you were unable to produce the logs originally please try once more.
    • If you are unable to create a log please provide detailed information about your installed Windows Operating System including the Version, Edition and if it is a 32bit or a 64bit system.
    • If you are unsure about any of these characteristics just post what you can and we will guide you.
  • Please tell us if you have your original Windows CD/DVD available.
  • Upon completing the above steps and posting a reply, another staff member will review your topic and do their best to resolve your issues.

Thank you for your patience, and again sorry for the delay.


We need to see some information about what is happening in your machine. Please perform the following scan again:

  • Download FRST by Farbar from the following link if you no longer have it available and save it to your destop.

    FRST Download Link

  • When you go to the above page, there will be 32-bit and 64-bit downloads available. Please click on the appropriate one for your version of Windows. If you are unsure as to whether your Windows is 32-bit or 64-bit, please see this tutorial.
  • Double click on the FRST icon and allow it to run.
  • Agree to the usage agreement and FRST will open. Do not make any changes and click on the Scan button.
  • Notepad will open with the results.
  • Post the new logs as explained in the prep guide.
  • Close the program window, and delete the program from your desktop.

As I am just a silly little program running on the BleepingComputer.com servers, please do not send me private messages as I do not know how to read and reply to them! Thanks!

#3 HelpBot


    Bleepin' Binary Bot

  • Bots
  • 12,769 posts
  • Gender:Male
  • Local time:07:57 PM

Posted 30 November 2017 - 06:50 AM

Hello again!

I haven't heard from you in 5 days. Therefore, I am going to assume that you no longer need our help, and close this topic.

If you do still need help, please send a Private Message to any Moderator within the next five days. Be sure to include a link to your topic in your Private Message.

Thank you for using Bleeping Computer, and have a great day!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users