Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC requires at least one extra attempt to boot


  • Please log in to reply
5 replies to this topic

#1 jibberishballr

jibberishballr

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:18 PM

Posted 19 November 2017 - 12:10 PM

Hello!

 

My PC from a cold boot or from sleep will not boot up. It will be powered on but no power to usb (no lights on keyboard and mouse). If i start from a cold boot it will turn on for 5-10 secs shut down and attempt to boot again. Usually it will boot up no issues the second time.

 

 

Took it to the shop for diagnostics:

 

PS supply has no issues Corsair 550M

Graphics card no issues GTX 11060

SSD no issues- M2 Samsung Evo 850

Processor ran on test setups for hours under stress with no issues

Ram no issues (memtest passed all 4 sticks) Corsair 1600 DDR3

 

At this point, I don't know what to do and the PC shop couldn't pinpoint the issue. My best guess is Bios settings somehow but not sure what to do. I don't believe it's OS related. Bios are on latest update and all drivers and windows updates are up to date.


Edited by jibberishballr, 19 November 2017 - 12:14 PM.


BC AdBot (Login to Remove)

 


#2 TyronSmiteApril

TyronSmiteApril

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Indiana, USA
  • Local time:03:18 PM

Posted 19 November 2017 - 12:43 PM

Just thought I would link in your original post HERE so others don't suggest same steps already preformed. 



#3 jibberishballr

jibberishballr
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:18 PM

Posted 19 November 2017 - 01:04 PM

Just thought I would link in your original post HERE so others don't suggest same steps already preformed. 

Appreciate it!

 

One other thing I should note is I don't overclock :)



#4 jibberishballr

jibberishballr
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:18 PM

Posted 22 November 2017 - 01:59 PM

Friendly bump!

 

Same issue. Every time I start the PC, it turns on but no power to usb keyboard/mouse and after about 10 seconds turns off and boots a second time with success? Not sure what to try next!

 

Thanks in advance!



#5 TyronSmiteApril

TyronSmiteApril

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Indiana, USA
  • Local time:03:18 PM

Posted 22 November 2017 - 02:36 PM

Have you attempted to boot the computer with the keyboard/mouse disconnected to see if it boots on first try?



#6 mightywiz

mightywiz

  • Members
  • 589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:18 PM

Posted 22 November 2017 - 05:33 PM

this could also be a sign of a failing power supply,  capacitors can dry out and may have to be warm before they will build up the the correct voltage and work properly.

and most shops can't diagnose a power supply if it's going bad with out using a load tester.   and most shops use a plug in voltage tester with no load on the output and it won't give a true reading without a load on the system.

 

and I'm also thinking 550watt power supply might be under rated for your system.  i would replace with a 750-850watt power supply.


Edited by mightywiz, 22 November 2017 - 05:41 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users