Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SVChost several unique PID's 1140, 1164, 1168 looping 99%


  • Please log in to reply
2 replies to this topic

#1 gwlindq

gwlindq

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:57 AM

Posted 18 November 2017 - 07:25 PM

Things, got really slow, lately, even Outlook... I looked at Task Manager (alt-ctl-del) and found one of these PID's at 99%.... I rebooted, and after a few minutes, another one popped up...I tried 'End Process' on the looping one, and things ran better.. and, looping PID never came back... until I rebooted...I suspect a gremlin but my virus scan didn't find anything... and my Firewall isn't supposed to let stuff like that in....

 

I came here looking for RKill, in hopes that a rootkit could be eliminated, but I'm definitely open to suggestions...

 

Regards,

Bill


Edited by hamluis, 18 November 2017 - 08:08 PM.
Moved from XP to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 juanjose pablos

juanjose pablos

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Guijuelo
  • Local time:08:57 AM

Posted 19 November 2017 - 05:56 PM

Use process hacker for search exactly which process is using all the CPU. This week 2 computers both using windows xp have an issue with the windows update. Disable windows update and restart fix the high CPU usage.



#3 wyxchari

wyxchari

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:57 AM

Posted 20 November 2017 - 02:34 PM

Solution: https://www.bleepingcomputer.com/forums/t/662978/constant-50-cpu-usage-in-xp-professional/page-2#entry4384205






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users