Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Constant 50% CPU usage in XP Professional.


  • Please log in to reply
25 replies to this topic

#1 tomcal

tomcal

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:00 PM

Posted 15 November 2017 - 02:30 PM

Hi,

 

My CPU is constantly running at 50% usage. Looking in task manager I see one of the svchost.exe ,system, is at 50% all the time. System idle is a 50%.

 

I ran Malwarebytes and Hit Man. Hit Man showed 6 tracking cookies which it removed. Malwarebytes showed

3 instances each of  PUP.Optional.ReGenie and PUP.Optional.Conduit.Generic. I quarantined these.

 

Just noticed this today.

 

Any help would be greatly appreciated.


Edited by tomcal, 15 November 2017 - 02:39 PM.


BC AdBot (Login to Remove)

 


#2 TyronSmiteApril

TyronSmiteApril

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Indiana, USA
  • Local time:03:00 PM

Posted 15 November 2017 - 02:33 PM

Please provide your system specifications.



#3 JohnC_21

JohnC_21

  • Members
  • 24,421 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:00 PM

Posted 15 November 2017 - 02:36 PM

This is most likely the Windows Update Service. I get this slowdown every month during Update Tuesday. I finally disabled Automatic Update in Control Panel and disabled the Update Service. I download the updates for POSReady XP from the Microsoft Update Catalog. If you boot up and let it run overnight you may get a notice of updated to download if you use the POSReady registry hack. If you don't use the hack then disable Windows Automatic Update in Services.

 

I would hazard a guess you have a dual core processor. On my single core CPU it's at 99% when looking for updates



#4 tomcal

tomcal
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:00 PM

Posted 15 November 2017 - 03:10 PM

Dell Inspiron 530

 

Pentium Dual Core E2180

 

Ram 3.24GB



#5 TyronSmiteApril

TyronSmiteApril

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Indiana, USA
  • Local time:03:00 PM

Posted 15 November 2017 - 03:36 PM

I would hazard a guess you have a dual core processor.

You sir hit it on the head! smack-self-in-the-head.gif
 
As for the issue at hand, please attempt the steps provided by @JohnC_21 and see if that solves the issue.


  • Open the Control Panel
  • Open the System option.
  • Click the Automatic Updates tab.
  • Check or Uncheck the option for Keep my computer up to date.

Edited by TyronSmiteApril, 15 November 2017 - 03:47 PM.


#6 tomcal

tomcal
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:00 PM

Posted 15 November 2017 - 05:59 PM

I do not see "Keep My Computer Up to Date", under Automatic Updates tab.

 

I see....

 

"Automatic"    and

 

"Download up dates for me, but let me choices when to install them". This one is where I've had it set for years with no problems.

 

There are two other radio knobs that really don't apply and I've never set.



#7 JohnC_21

JohnC_21

  • Members
  • 24,421 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:00 PM

Posted 15 November 2017 - 06:04 PM

You don't have the radio button to turn off updates?

 

autowinupdate.jpg

 

Make sure your Automatic Update Service is Disabled. If you still get 50% usage svchost then something else is slowing the computer. Double click the service and select Disable in the dropdown box.

 

tweak2b.jpg


Edited by JohnC_21, 15 November 2017 - 06:07 PM.


#8 tomcal

tomcal
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:00 PM

Posted 15 November 2017 - 06:14 PM

I'm confused.

 

I don't want to turn off auto updates. I've used this for years with no problems.

 

Just want it to work like it did before.

 

What am i missing?  If I turn off auto updates, then I need to use hack you mentioned. I don't understand the terms you use in your hack.

 

I'm a computer novice.



#9 TyronSmiteApril

TyronSmiteApril

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Indiana, USA
  • Local time:03:00 PM

Posted 15 November 2017 - 06:23 PM

Welp took for ever for me to post due to work you two are moving along nice.


Edited by TyronSmiteApril, 15 November 2017 - 07:37 PM.


#10 tomcal

tomcal
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:00 PM

Posted 15 November 2017 - 06:23 PM

OK, I turned off auto updates. Still have 50% CPU usage.

 

I can not find services screen you show in your reply.



#11 JohnC_21

JohnC_21

  • Members
  • 24,421 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:00 PM

Posted 15 November 2017 - 06:26 PM

XP no longer offers updates unless you do a registry hack to make the computer look like POSReady. Edit: BC does not allow us to post the hack. You need to google that if you intend to use it.

 

Microsoft offered one update after end of support because the vulnerability was deemed critical but that's besides the point because XP has many security holes that have never been patched especially .NET on XP. End of XP support was April 2014.

 

Microsoft provided support for Windows XP for the past 12 years. But the time came for us, along with our hardware and software partners, to invest our resources toward supporting more recent technologies so that we can continue to deliver great new experiences. As a result, technical assistance for Windows XP is no longer available, including automatic updates that help protect your PC.

 


OK, I turned off auto updates. Still have 50% CPU usage.

 

I can not find services screen you show in your reply.

Did you disable the service?  You need to reboot after turning off updates.


Edited by JohnC_21, 15 November 2017 - 06:26 PM.


#12 tomcal

tomcal
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:00 PM

Posted 15 November 2017 - 06:27 PM

I noticed high CPU use more or less by accident today.

 

Sometimes when I boot up and get impatient, I look at Task Manager and CPU performance.

 

That's how I found it today.



#13 tomcal

tomcal
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:00 PM

Posted 15 November 2017 - 06:30 PM

I did not reboot. Can not find "services" screen

 

I'll reboot and report back.



#14 JohnC_21

JohnC_21

  • Members
  • 24,421 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:00 PM

Posted 15 November 2017 - 06:32 PM

Right click Computer > Manage > Services and Applications > Services.



#15 tomcal

tomcal
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:00 PM

Posted 15 November 2017 - 06:49 PM

With auto updates off and reboot, CPU usage is normal, 99% idle.

 

By keeping updates off, won't I loss updates for MS Office and other MS items?

 

I understand XP updates are discontinued, but not other MS updates.

 

Can only find "My Computer". Can not find "computer" info you posted.


Edited by tomcal, 15 November 2017 - 06:53 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users