Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hearing commercials


  • Please log in to reply
1 reply to this topic

#1 wiskerluv

wiskerluv

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:26 AM

Posted 14 November 2017 - 11:44 PM

Boy I must have a really doozy of a virus going on.  There are commercials constantly playing in the background for instance: Chevy commercials, Burlington Coat factory, etc.  They play when I am just on my desktop or even when running scans for malware.

 

They randomly popup whenever they feel like it.  Running Malwarebytes is useless, as they never find anything.  Adware Cleaner finds all kinds of PUPS and malware, but for some reason they never delete them. Any suggestions? 

 

Also I found some strange files on the C drive which I deleted some, but some won't delete.  I tried using Unlocker to delete them but they say they will be deleted when I restart the computer, but they still come back.

 

I just heard a commercial now and they are local to my area.  It's almost like there is a radio on in the background.



BC AdBot (Login to Remove)

 


#2 wiskerluv

wiskerluv
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:26 AM

Posted 15 November 2017 - 07:07 PM

Nevermind,  you don't have to respond because I no longer hear the commercials.  I ran some scan programs and one of them solved my problem.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users