Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

possible rootkit


  • Please log in to reply
No replies to this topic

#1 idunnoagoodusername

idunnoagoodusername

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:33 PM

Posted 14 November 2017 - 10:55 PM

Windows 7 Home Premium 

HP Pavilion

 

So my tech vocab isn't all that great, but I'll try to be clear. I have had 2 desktops. I used the first just fine for quite a while, but switched to the second one because it had better specs. On that computer, it was also working fine for quite a while, but one day everything got slowed down drastically. Web pages would still load, but take a while. If I downloaded anything, it would always stop at a random percentage (13% done, or even say 0 out of 0 bytes forever) but never finish. If I tried to download any program, it just wouldn't download/install; the progress bar, like when downloading, goes to a certain percent and then stops forever. I gave up and tried the quickNuke option using Dan's Nuke and Boot. The new windows was the same as the old one, slow internet, incomplete downloads, uninstallable programs.

 

Because of this problem I switched back to my first desktop, the HP Pavilion. It worked fine! But today the same problem has occurred, however now I can actually install stuff. I got Malwarebytes and HitmanPro to do a scan; my computer was heavily infected, even though I monitor and clean up constantly. I have installed all the safe-keeping programs, but again, the problem persists. The only reason I can think of this happening is maybe because I installed League of Legends the night before, because everything is mostly Adware or PUPs.

 

After googling I assumed worse case scenario that I had a rootkit; I thought Dan's Nuke and Boot could solve this, but maybe the quickNuke option can't clean it. If anyone knows a solution without me having to nuke and could quickly respond, that would be greatly appreciated!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users