Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Issue


  • Please log in to reply
3 replies to this topic

#1 IssactheVoid

IssactheVoid

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:32 AM

Posted 14 November 2017 - 02:35 AM

I have an issue with my computer and I don't know how to fix it. The issue is, I was trying to fix my windows taskbar because I could not click on certain icons, so, I went to task manager and tried to do something there. A moment later, I clicked to end "Windows explorer" and everything disappeared. I got the Taskbar back restoring explorer.exe but it's "frozen", meaning I can't use it and the screen is still black (Devoid of icons and wallpaper). Everything is still on the laptop, but the desktop is just empty. I've looked all over the internet and while I've found similar results, none of them are the same as mine. Could someone help me out with this?

EDIT: I forgot to mention that I've ended and restarted windows explorer several times, but no matter what, It remains stuck with a "loading circle" whenever I hover my mouse over the taskbar.



BC AdBot (Login to Remove)

 


#2 opera

opera

  • Members
  • 1,016 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:32 PM

Posted 14 November 2017 - 02:41 AM

Have you done a restart (not shutdown) of your computer ?



#3 IssactheVoid

IssactheVoid
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:32 AM

Posted 14 November 2017 - 02:42 AM

Have you done a restart (not shutdown) of your computer ?

I haven't but I'm afraid that if I do, it won't do anything and I'll have no way to open up firefox and other programs if it remains like this.



#4 dhagerjohns

dhagerjohns

  • Members
  • 157 posts
  • OFFLINE
  •  

Posted 14 November 2017 - 10:35 PM

 

Have you done a restart (not shutdown) of your computer ?

I haven't but I'm afraid that if I do, it won't do anything and I'll have no way to open up firefox and other programs if it remains like this.

 

You gotta do it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users