Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Daemon Tools Situation


  • Please log in to reply
No replies to this topic

#1 axeinurface

axeinurface

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:10:02 AM

Posted 12 November 2017 - 07:07 PM

Mod Edit:  Split from https://www.bleepingcomputer.com/forums/t/593501/cant-mount-disc-or-install-mounting-software-daemon-wincdemu-magic-iso - Hamluis.

 

I'm having a similar problem. All of a sudden, when I tried to mount an .iso, it says the file is corrupted and is incorrectly formatted, but it will work fine on another system. I was using DaemonTools Lite (never had a problem with it until this). I uninstalled it and went back to Virtual CloneDrive, which I had used before and if I try to mount an image, it doesn't show up in my list of drives under My Computer in the explorer sidebar. I ran SFC (twice so far) and read something about trying the System Update Readiness Tool. Also, in device manager, my virtual drive says it is working properly both under the Cd/DVD and storage controllers. I also heard some people have fixed the problem by moving the image to a different file/drive, but that doesn't do anything for me either. I'd rather not do an OS clean install, so any help would be much appreciated.


Edited by hamluis, 13 November 2017 - 09:38 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users