Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Something Very Strange


  • Please log in to reply
1 reply to this topic

#1 idlewild202

idlewild202

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:43 PM

Posted 23 September 2006 - 02:23 PM

I honestly don't know what to call this, I don't know if it's a spyware, virus, or just a glitch in my computer. I hoping that somebody can help me with this.

The computer in question is a year old Dell Dimension 8400 that is running Windows XP Home Edition. It is the main computer in the house, and we need it to work properly.

Our problem started two days ago. All of a sudden internet explorer (we have version 6.0) started to open up the Find box (normally accessed by pressing CTL+F or going to the Edit menu and pressing find). It didn't matter what you are doing, it will keep poping up about every 15 to 30 seconds. It is most annoying when trying to type something (as it is doing at the moment and about to drive me insane). It will also randomly pop up the search engine that is apart of Internet Explorer.

I have discovered that it's not only Internet Explorer that is will do this to. Other programs affected include Notepad, Adobe GoLive, WordPerfect, and in My Documents/My Computer (it will randomly switch between the files/folder information and the search). I am sure that there are other programs as well affected that I just haven't discovered or used yet. However, all programs and appliances run perfectly find, and the speed of the computer is not comprimised (with the exception of aol AIM, but that doubt that that problem is connected to this as it started many days before this happened).

I have LavaSoft Ad-Aware SE Personal, Spybot Search and Destroy, and Norton AntiVirus. I cannot even tell you have many scans I have run with each program. All they have found are tracking cookies.

A friend recomended unistalling and reinstalling internet explorer. Which I am currently looking into and hoping that it works.

This is without a doubt driving everyone who uses this computer nuts. You cannont type or write anything without constantly being bugged by the find/search option in that program. Even as I type it's doing it. If this problem can't be fixed on our own we will take the computer in to a service man, but we want to save that as last resort.

Thanks for any help anyone has to offer! I really want to get this fixed asap, as it's really starting to get on our nerves!

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:10:43 PM

Posted 23 September 2006 - 06:18 PM

Welcome to Bleeping Computer idlewild202,
You shouldn't even try to uninstall IE,its an integral part of Windows XP.
For now, seeing as all your scans came out clean,why don't you try System Restore back to a date before this all started happening? Start/All Programs/Accessories/System Tools/System Restore.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users