Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AdwCleaner finds PUPs but can't remove them


  • Please log in to reply
No replies to this topic

#1 tonynace

tonynace

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:05:37 AM

Posted 12 November 2017 - 11:49 AM

I ran AdwCleaner on my computer and it found 2 elements of a PUP, but when I tell it to clean and reboot my system, and run it again, they are still there. They are as follows: PUP.Optional.Legacy, and PUP.Optional.SlimCleaner Plus. I thought about trying to remove them manually, but the first one is supposed to be in the path C:\Windows\SysNative\drivers\swdumon.sys, but I can't even find that subfolder in my Windows directory, even though I have show hidden items checked. The second one is a registry entry, but when I try to find that in the Registry Editor, it doesn't appear there. The path is [HKLM] SOFTWARE\SlimWare Utilities Inc. I tried running Malwarebytes, but that program didn't find them at all. I see Malwarebytes now owns AdwCleaner, so why haven't they integrated its capabilities into Malwarebytes? What good is the latter if it isn't finding this stuff? I'm doing a full scan with my Avast AV to see if that picks it up, but if it doesn't and/or can't remove it, how do I get rid of these elements? I am running Windows 10 by the way.

 


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users