Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer keeps using fast startup even after disabling


  • Please log in to reply
9 replies to this topic

#1 SupermanPrime

SupermanPrime

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:15 AM

Posted 11 November 2017 - 07:44 AM

Hello guys. I need to disable fast startup because I share drives between Windows and Linux. I ahve tried disabling it: SDI03IE.png

 

And I have even tried disabling hibernate alltogether, so that the option does't even exist anymore: 9zUNWkJ.png

 

But even that way, every time I boot Windows, the apps I had open re-open, and I can't use the drive on other OSs. Is there another setting I'm missing?


Courage is fear trying to hold on a minute longer. We all need to find that extra minute inside ourselves if we're going to make it through this crisis.


BC AdBot (Login to Remove)

 


#2 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:11:15 AM

Posted 11 November 2017 - 08:43 AM

You have already disabled the fast startup that is why fast startup option not showing.
Windows 10 has a new feature this feature is part of the fall creators update. Microsoft has not yet give its Windows 10 users a choice to disable this new feature with this new feature some of the applications restarts if the Windows 10 user have not close them before shutting down Windows 10.

Shutdown your computer by pressing Alt + F4 keys at Desktop and see if the programs re-opens.

Edited by FreeBooter, 11 November 2017 - 08:45 AM.

Posted Image


#3 JohnC_21

JohnC_21

  • Members
  • 24,625 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:15 AM

Posted 11 November 2017 - 08:52 AM

 

the apps I had open re-open

 

As FreeBooter posted this is a new feature. See this thread. You can prevent the apps from opening again by doing a shutdown at the command prompt.

shutdown /s /f /t 0

There is also a setting available. I am not sure if this is a Pro only feature.


Edited by JohnC_21, 11 November 2017 - 08:58 AM.


#4 jenae

jenae

  • Members
  • 881 posts
  • ONLINE
  •  
  • Local time:07:15 PM

Posted 11 November 2017 - 04:08 PM

Copied from another forum this appears to have resolved the issue :-

 

Hi, yes this is a new feature of windows ten v1709. The recommended way to disable it is to press the win + r keys together in the run box type:-

ms-settings:signinoptions (press ok) scroll to "Privacy" settings and uncheck

"Use my sign in info to automatically finish setting up my device after an update or restart."

It has also been reported that a Cortana setting may also play a role, Open Cortana's settings look for "Pick up where I left off" under the brief explanation is an option to turn OFF, "Help me Pick up where I left off"



#5 SupermanPrime

SupermanPrime
  • Topic Starter

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:15 AM

Posted 11 November 2017 - 06:04 PM

You have already disabled the fast startup that is why fast startup option not showing.
Windows 10 has a new feature this feature is part of the fall creators update. Microsoft has not yet give its Windows 10 users a choice to disable this new feature with this new feature some of the applications restarts if the Windows 10 user have not close them before shutting down Windows 10.

Shutdown your computer by pressing Alt + F4 keys at Desktop and see if the programs re-opens.

 

Seems I've solved the problem. Thank you!

 

 

the apps I had open re-open

 

As FreeBooter posted this is a new feature. See this thread. You can prevent the apps from opening again by doing a shutdown at the command prompt.

shutdown /s /f /t 0

There is also a setting available. I am not sure if this is a Pro only feature.

 

I have been using this command and it seems to work fine. Programs do not re-open. Thank you!

 

Copied from another forum this appears to have resolved the issue :-

 

Hi, yes this is a new feature of windows ten v1709. The recommended way to disable it is to press the win + r keys together in the run box type:-

ms-settings:signinoptions (press ok) scroll to "Privacy" settings and uncheck

"Use my sign in info to automatically finish setting up my device after an update or restart."

It has also been reported that a Cortana setting may also play a role, Open Cortana's settings look for "Pick up where I left off" under the brief explanation is an option to turn OFF, "Help me Pick up where I left off"

 

Both those thing are disabled, but the problem seems solved for now. Thank you!


Courage is fear trying to hold on a minute longer. We all need to find that extra minute inside ourselves if we're going to make it through this crisis.


#6 SupermanPrime

SupermanPrime
  • Topic Starter

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:15 AM

Posted 05 August 2018 - 09:39 AM

Very old thread, I know, but I have found a definitive solution, and in the off chance that anyone gets to this thread, here is how you can solve it.

  1. Open an elevated command prompt
  2. Type
    powercfg /H OFF
  3. Now you'll notice that the "Fast Startup" option has dissapeared:hiber.png
  4. Done. Fast Startup is disabled for good. To revert this simply open an elevated command prompt and type
    powercfg /H ON

 


Courage is fear trying to hold on a minute longer. We all need to find that extra minute inside ourselves if we're going to make it through this crisis.


#7 JohnC_21

JohnC_21

  • Members
  • 24,625 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:15 AM

Posted 06 August 2018 - 09:38 AM

Very old thread, I know, but I have found a definitive solution, and in the off chance that anyone gets to this thread, here is how you can solve it.

  1. Open an elevated command prompt
  2. Type
    powercfg /H OFF
  3. Now you'll notice that the "Fast Startup" option has dissapeared:hiber.png
  4. Done. Fast Startup is disabled for good. To revert this simply open an elevated command prompt and type
    powercfg /H ON

 

powercfg /h off also deletes the hiberfil.sys file which can be quite large.



#8 SupermanPrime

SupermanPrime
  • Topic Starter

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:15 AM

Posted 06 August 2018 - 02:19 PM

Yes. That file is basically why Linux distributions will refuse to mount NTFS partitions as read/write, so it's just perfect.


Courage is fear trying to hold on a minute longer. We all need to find that extra minute inside ourselves if we're going to make it through this crisis.


#9 JohnC_21

JohnC_21

  • Members
  • 24,625 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:15 AM

Posted 06 August 2018 - 02:31 PM

Yes. That file is basically why Linux distributions will refuse to mount NTFS partitions as read/write, so it's just perfect.

That is a good point. Linux can mount the drive but only as read only. That has been my experience. Using the linux command ntfsfix on the sdxx partition will also work but it's safer to get rid of the hiberfil.sys file in the first place.



#10 SupermanPrime

SupermanPrime
  • Topic Starter

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:15 AM

Posted 06 August 2018 - 09:05 PM

Indeed. It's safer and more reliable.


Courage is fear trying to hold on a minute longer. We all need to find that extra minute inside ourselves if we're going to make it through this crisis.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users